• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Subject/Person masking tool always gives square mask

Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Whenever  I use the newly introduced person masking tool, or manually select a a subject with the brush, Lightroom only gives me a big, square box.

 

Did I set something wrong or is this a bug on Lighroom's end?

 

Here's an example of using the automatic "person masking" tool

bug.png
<Changed to Windows>

TOPICS
Windows

Views

376

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 15, 2023 Mar 15, 2023

Looks like your GPU drivers need an update.

 

Votes

Translate

Translate
Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

 

I forgot to add some details:

  • Lightroom Version Number: v6.2 
  • OS Version Number: Windows 11 Home (Build 22621)

 

Expected result would be a more finegrained selection of the subject/person.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Looks like your GPU drivers need an update.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

You've selected the Mac OS Token according to your initial post and then later say that is Windows.  Assuming Windows - Johan's suggestion is correct. The fault lies with your GPU Driver. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

LATEST

Yes, I accidentally selected MacOS but I'm on Windows.

 

@JohanElzenga suggestion worked. Thanks to you 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines