Synced collections missing images after upgrade

Explorer ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

I have recently upgraded LrC on Windows and LR Mobile (Android and iPadOS) with the October release.  Synced collections that I had PRIOR to the upgrade as well as new synced collections created AFTER the upgrade have images missing on the Cloud side.

TOPICS
Android, iPadOS, Windows

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 11, 2021 Nov 11, 2021
"Stop the presses!"This issue did not occur, even with very old collections/albums, until the recent Lr upgrades.  Just now, I unsynced all of the synced collections on LrC, then re-enabled syncing.  This seems to have cleared the issue.

Likes

Translate

Translate
Explorer ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Further.... when I view my cloud-synced images via lightroom.adobe.com, I can see that all of the images are there, but some are missing from their LrC-assigned collections.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Rick, this is occurring with synced collections setup prior to the upgrades as well as with those setup post-upgrade.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Oops... forgot to tag this one.

<invalid tag removed>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Ok Roger, 

Not a whole lot of details to go on here but I did see something like this in my own world of syncing a few months back. 

In my case it was Collection Sets in Lightroom Classic that don't sync to the cloud that was at the root.  The solution was to create the missing collection sets heirarchy in album/folder form on the mobile and drag the photos in on a device. Yours may be a different situation entirely. 

 

We need to start somewhere and nail down a workflow that results in the situation you are in now. I don't think the update is in play here but I could be wrong. 

 

Let's keep it simple for now and try to isolate to a single collection and (from memory) work up a step by step for what you remember happening. Include relevant screenshots for this collection.

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Sounds good.  FWIW, I have existing LrC collections, previously synced with the cloud, may have changed or added an image, the cloud ends up with less than all of the images.  They ARE in 'all photos' but not in the targets collections/albums.  I'll try to work up a simple test case and get back to you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Just for starters... here's a current view of what is happening (LrC first, then LrD), but I will try to create a new/documented use case.

All of the synced images show up in the All Photos count, but they are not showing in their respective albums.

LrC.jpg

LrD.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

"Stop the presses!"

This issue did not occur, even with very old collections/albums, until the recent Lr upgrades.  Just now, I unsynced all of the synced collections on LrC, then re-enabled syncing.  This seems to have cleared the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Odd... but glad it is working

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Indeed.  I'll continue to monitor.  Thanks again for all of your help, Rikk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines