Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Synching is stuck while uploading 1 Photo

Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Synching is stuck while uploading 1 Photo. The CPU is running high. Even after quitting Lightroom I have to kill the process dynamiclinkmediaserver in order to lower the fan.

Screen Shot 2018-10-17 at 20.37.38.png

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 17, 2018 Oct 17, 2018
Hi there,In grid view, please hold down the Option key (Mac) while clicking on the cloud icon in the upper right. This should show you which photos are still trying to sync. From here you would have the option to delete these and re-import them. Can you please try this step and confirm if this helped or not.Regards, Sahil

Likes

Translate

Translate
Adobe Employee ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hi there,

In grid view, please hold down the Option key (Mac) while clicking on the cloud icon in the upper right. This should show you which photos are still trying to sync. From here you would have the option to delete these and re-import them. Can you please try this step and confirm if this helped or not.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hi Sahil,

thank you for your reply. This helped!!! Now everything is fine again.

Best regards,

Niki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Glad we got it working, feel free to reach out to us for any future queries!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

I have a nearly identical problem, however, when I hit the Alt key (or Ctrl or the Win or shift) while in grid mode, I do not see any photos.  Nor when I go to the "View Sync" option after clicking the cloud.  It does work when I am knowingly uploading photos though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines