Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The past couple of days I can access the links I create to share pictures

New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

When I create a and album to share,

the links always give me this:

"

This site can’t provide a secure connection

adobe.ly sent an invalid response.

 

  • Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR
 
"
 
Windows 10
Chrome
Lirtroom is up to date according to the Creative Cloud
Please help,
Thank you
 
TOPICS
Windows

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Same happens to me on WIN 10 (MS Edge and Chrome) and on my iMac. This happens with the link provided. Thus unable to share images. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

ah, same issue, just posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

I'm not seeing any such problem (I'm based in the UK), I can share an album without issue and view it on different systems. Is the problem still happening? If so, perhaps post a screenshot of the share settings dialog from LrWeb?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

I cannot share a link without the attached error message citing the link, regardless of the browser used and on both PC and mac. I can share an album, however. The steps I took (PC) were right clicking the folder >>> Lightroom links >>> copy public link. When I tested the link, it failed. My WIN 10 and LR application are both up to date. The "Share & Invite" menue states "Anyone can view". The settings allow for downloads and comments and likes. 

 

I also used my gmail account on the web bypassing Outlook Exchange; again, same problem. 

 

Jim, you said you could share an ablum successfully. Was this using a link or otherwise? If not using a link, would you try doing so?

 

Of note is that the link works on my iphone. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Yes, it was using a Public Link. Initially I set it up using LrWeb, as that's where I tend to manage all my shared albums, but I subsequently shared an album from LrClassic, again no problems.

 

I also tried entering the link in your screenshot into a browser, but that returned a message to say that the album is private, which suggests it's not set to Anyone Can View. Have you tried looking at the share settings in LrWeb, maybe clicking on the link there to see if that works?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Thanks for checkubf my link. Shortly after making it publick I later decided to make this album private due to children (grandchildren) posted on it. I went through the process again you mentioned. This link is a shared link. https://adobe.ly/2UXU2pu

Please let me know if it opens for you. Thank you!

Jack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Yes, it opens with no problem at all. Is it still a problem for you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

On pc and Mac ... does not work regardless of browser .. on the iPhone it works?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

I'm mystified. How are you trying to open the link on your Mac or PC? Have you tried opening LrWeb, selecting the album, clicking on the "Share Settings" icon top right of the grid, then clicking directly on the URL? That should open the link in a new tab in your browser, which would be the "user view" that anyone else opening that link would see.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines