• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to delete photos

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Lightroom version 5.0 on Mac OS 12.0.1 on MacBook Pro (16-inch, 2019).

 

Problem: I open Lightroom and delete a photo by selecting it and hitting the backspace key. This works only for a random (short) amount of time. Instead of deleting the photo, Lightroom then just greys it out. Right click on the photo and the 'Delete Photo' is also greyed out. The photo is also present in the bin, but clicking the trash can has no effect. The only solution is to restart Lightroom, at which point the 'deleted' photos are no longer greyed out or in the bin. I am currently having to restart Lightroom every few minutes to be able to manage my catalogue which is not productive. 

TOPICS
macOS

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I'm having the same problem, any luck finding a solution? 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Nothing yet, sorry 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Mine is doing this too. I suspect Monterey - I've been having quirky problems since upgrading. 


Melissa Piccone | Adobe Trainer | Pluralsight Author | Fine Artist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

I'm having the same problem just after I did the update! It's so frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

LATEST

I have been having this issue for a while. It is really annoying when culling large amounts of photos to realize that LR has not been deleting photos for a while. And then I have to restart LR and go back to make sure it deleted everything.

 

Please fix this! 

 

I am using Lightroom 5.1 on Mac OS 12.0.1 on Mac Mini M1 2020. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines