Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to launch Lightroom

New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

The last properly working version 4.0
In version 4.1 it was no longer possible to export an image with an image logo.
After an update to version 4.2 it is no longer even possible to start lightroom. Lightroom starts up and gives an error report, which I have sent several times. But to date no response from Adobe.
The latest version 4.4 doesn't even allow you to send an error report.
Tried so far: Completely removed everything from Adobe, registry entries and folders.
Rebooted, Creative cloud installed and from there Lightroom 4.4 Same result.
Now use version 4.0 again (latest properly working version)
If I use 4.0, it doesn't give a problem if I do an update then the trouble starts again.
These phenomena also occur on my other PC (about the same configuration) Windows 10 fully up to date.

TOPICS
Windows

Views

17

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation