Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to load Smart Preview (iPad)

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Since the new Update came out i am able to edit a total of 3 Raw´s in a Row - that's it. 

 

Then LR always saying me it has to load the Smart Preview- and is doing it for quite a while without success. Then all the editing tools are grayed out and not working. Very annoying. 

 

Like in the picture attached. Loading forever (and my Wifi is more than capable) and nothing happens.

TOPICS
iPadOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi,

does it help to restart the app?

thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yeah,

than I can edit 3 more - and the same thing is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

I've the same problem. Since update AL to latest version, i cannot to edit moře then 3-4 pics. All editing tools are grayed. But just only for some pics, random for others as well. I tried to restart iPad, Lightroom… no succes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

A screen shot once you have tapped on the cloud icon would help.
It would be great if you could send us a diagnostic log:

  1. tap on settings icon
  2. tap on help & support
  3. long press on Access our support forum
  4. send us a mail

    and refer to this post.

    Thanks,
    Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2021 Nov 27, 2021

Copy link to clipboard

Copied

LATEST

Diagnostic log was sent.

Thanks a lot,

Vaclav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines