• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Vignette slider resets on its own

Community Beginner ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

When working in Lightroom on PC with the latest version (v61) the Vignette slider sometimes resets itself randomly.

TOPICS
Windows

Views

521

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out.

What type of image are you working with? Are you applying any presets on the image?

Does the slider randomly change? Have you tried any troubleshooting steps so far?

You can try resetting Lightroom's preferences using the steps (manual method) mentioned here: https://adobe.ly/2JSym5e.

Please back up your presets prior to resetting the preferences.

 

Let us know how it goes.

Regards

Ranjisha

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

I've attached a video, which also unsurprisingly caught another glitch that I've been having in Lightroom where if I'm hovering over presets it will revert back to the currently selected one, making it impossible to view other presets unless I click on each one. Which might not be something I want to do if I'm trying to compare the current settings/preset to one of my presets and don't want to lose my settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

Thank you for sharing the video. I can see the slider is resetting to 0. You can try resetting Lightroom's preferences using the (Manual) steps mentioned here: https://adobe.ly/2JSym5e.

Please back up your presets prior to resetting the preferences.

Let us know how it goes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Still having this issue on a fresh install and wipe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2023 Jul 30, 2023

Copy link to clipboard

Copied

I have the same issue and I tried resetting the preferences with no success.  What is the resolution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2023 Jul 30, 2023

Copy link to clipboard

Copied

When I apply vignettes to images the vignette slider resets itself - not consistently, but very often.  I tried resetting the Lightroom preferences as described in another thread but this made no difference.  This seems to be an old issue,  I saw in an old thread that it had been accepted as a bug some time ago (but not resolved) and in another thread from February of this year it was suggested to reset the preferences but the thread has had no activity even though the proposed solution was applied and reported as failed to resolve the issue. Please provide answers.  This is a major irritant inn my workflow. 

 

I am using Adobe Photoshop Lightroom 6.4
I am running MacOS Ventura 13.4.1 (c)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

Has there really boon zero progress on thius since February? Please provide a status or a solution.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

LATEST

This literally just stared happening to me out of the blue today. Been running the same updated version of Lightroom on Mac with no issues until today. Also noticing that the zoom in/out function is janky af. Restart was no help and there doesnt seem to be much info online regarding this issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines