• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Watermarks rendering darker than preview

New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Hi everyone , I'm using Lightoom CC Bulid:20220928-0910-e5c3644 with Windows11

When I using PNG as watermarks , render photo's watermark will darker than preview.

Than I found in Lightroom Classic has the same question and they fix it. (Source )

Can Adobe fix this problem ?

TOPICS
Windows

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

I am unable to replicate your issue. The Watermarks come in as expected whether they are already transparent (50%) (Left) or if I add 50% opacity to them (right) in the Watermark setup. 

 

Screen Shot 2022-10-29 at 10.58.01 AM.png

A good recommendation is to check your GPU and make sure your drivers are up to date. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Hi Rikk:

Thanks for your reply.

 

As example , I using transparent 100% ( no transparent )

圖片_2022-10-30_172406045.png

 

You can see around fonts and logo are darker than preview.

So can you tell me how to fix this problem?

 

BTW, Display Driver , other HW Driver and Windows Update is already Up to Date.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Can you share a copy of the file you are using as your watermark?

Additionally, can you post a screen capture of your export settings showing how you've configured your watermark?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Hi Rikk

 

I'm came form Taiwan , all export setting will display in Tradition Chinese. 圖片_2022-10-31_015141851.png

 

And also watermark file is a png image , due to copyright reason , I only can give you same setting PNG file.

watermark_to_lightroom.png

 

Different PNG files , but same problem as example down here:

圖片_2022-10-31_015533734.png

 

If there is any way to fix this problem , please let me know , I don't want use Classic Version , Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Sorry , forget Original watermark files 

Please download at this reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I tested with your settings and your watermark and this is what I see:

 

Screen Shot 2022-11-01 at 9.00.11 AM.png

Render is the top and Lightroom Dialog is the bottom

 

Again, I suspect your GPU is the issue here. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

Hi Rikk

 

Thanks for your reply and test. Problem has sloved!

I change to another computer and do same setting , It work!

So my new computer may have some problem that can cause this problem.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines