• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

(Win10) Lightroom Crash at Start up problem

New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

Thank you for answering @Sameer K.

 

Sorry for the misunderstanding but my problem is on Lightroom CC not on Lightroom Classic. I didn't find the related board to Lightroom CC and as my problem was similar to the one mentionned in the subject, I did answer directly to your post.

 

When I'm launching Lightroom, I have the "loading box" and when I'm getting on the Lightroom's menu, it's crashing.

 

I'm using Windows 10 and it's my personnal computer.

 

 

TOPICS
Windows

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

I uploaded a video showing you what is exactly happening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2023 Jul 05, 2023

Copy link to clipboard

Copied

Sorry for the triple post but I can't edit.

 

I'm using Windows 11, as you probably noticed, and not Windows 10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

LATEST

Hey @Paul27928225vlaj, thanks for sharing the details. I've checked the video & the description. The issue at your end differs from the original thread it was posted at.

 

Please log on to Lightroom Web (https://lightroom.adobe.com) & check if everything is synced to the cloud as expected. Let me know if everything is synced before we troubleshoot further.

 

Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines