• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Won't open on Windows 7 - trial mode??

Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

I was using my Lightroom cc and Adobe account just fine as recently as the end of October 2023 but when I tried to open my Lightroom catalog right now I got a box asking if I wanted to load the trial software. I'm currently running on a Windows 7 machine but have been working on my catalog to get it ready to transfer to my new Win 11 machine. But now I can't even get to my catalog?

 

What gives? Has Adobe changed something in the last couple of weeks? I just checked and my Adobe account is current and active.

TOPICS
Windows

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

Lightroom requires Windows 10.  That is not a new requirement. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

What I have has been working FINE up to a couple weeks ago. Been using it this way for many years (since 2017).

 

Now it won't even open at all except to a small box that says "Sign-in required" and something about trial software.

I don't see how Windows 10 is relavant to this discussion. Over the last few months I've imported and edited hundreds of images all under Windows 7 with no issues.

 

Is this just an authentication issue? I seem to be connected ok to Adobe servers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

Please go to Help>System Info… and provide us the exact installed version number of your software. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

Thanks for trying, but this is the problem - I can't get the program to open at all. I just get the pop up box that says "Sign-in required".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

I bailed on trying to recover the Win7 based install. followed some info frm the Lightroom Queen site and moved over to a Win11 based install ...

 

Well, that seemed to work out ok. Yay!

 

I pretty much followed the playbook as given  in "Adobe Photoshop Lightroom  Moving to a New Computer", 2022 release, by Victoria Bampton and Paul McFarlane.  As Rob described above, I copied the files (catalogs and backups, photos (that took a while!), and then settings and preferences) and folder structure from the old machine to the new machine - a couple minor differences, like Windows user name.

Then went to my Adobe account, dl'd the Creative Cloud app, then installed LR Classic and PS.

Navigated to my old catalog and  double clicked on it. LR updated the catalog file and then it seems to have opened up fine.

I'll know more over the next week, but so far, so good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines