Lightroom CC stuck "Syncing 1 Photo" for hours

New Here ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

I just excitedly, potentially, foolishly migrated my Lightroom Classic library to the new Lightroom CC.

It's been powering along with the upload - my library isn't huge at 200gb, and the fibre has held up well.  The app is now stuck 'Syncing 1 Photo', and has been for hours.

Looking at network traffic in/out of my machine I can see there's nothing happening (unlike the 20mb/sec I've been seeing for most of the day).  So I don't think there is actually an upload happening.

Is there a way to debug and find out what single image is potentially stuck?  The new interface is very light on information.

Things I've tried...

  • Restart Lightroom CC
  • Reboot

Running: Mac OS 10.13 High Sierra, v1 Lightroom CC

Views

15.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 26, 2017 Oct 26, 2017
Hi Marek,In grid view, please hold down the Option key (Mac) while clicking on the cloud icon in the upper right. This should show you which photos are still trying to sync. From here you would have the option to delete these and re-import them. Can you please try this step and confirm if this helped or not.Regards,Gautam

Likes

Translate

Translate
New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Hi Gautem:

Identical "Stuck Syncing 1 Photo" in the upper left hand corner predicament here at my studio as well.  

Using Lightroom Classic CC 8.0 on MacOs High Sierra 10.13.4

Screen Shot 2018-10-30 at 4.51.59 PM.png

Please DM me with the fix or the solution or the troubleshooting phone call asap. 

Have failed at "generating Full Report" but I did succeed at "generating a Diagnostic Log."

Semi-Urgently,

JP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Here's how I fixed my syncing 1 photo problem (am using Lightroom Classic

CC on Mojave).

Preferences/Lightroom sync/sync activity

Look for the "Pending" file. Click on the long URL. This opened a photo in

a browser window. Unfortunately, there was no photo number or other way to

identify it. And I hadn't keyworded it. But I recognized the subject, and

found the photo in Lightroom, deleted it (copied it elsewhere with a new

name first). This didn't fix the problem. Next I found the same photo in

Lightroom CC on my phone. Deleted that. The sync problem went away.

Note: My sync activity still shows 240 files Downloading with Sync

Details/Errors. In fact, they're all the same file (the one I deleted). I

haven't been able to resolve this. But it doesn't seem to be affecting

anything so I'm leaving it for now.

George

On Tue, Oct 30, 2018 at 4:59 PM juanp21400146 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

Please PM me as well. I am having the same trouble

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2018 Oct 27, 2018

Copy link to clipboard

Copied

I don't see a "cloud icon." How find?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

I'm having the same issue, "Syncing 1 Photo" forever and nothing comes up with Alt-clicking the cloud icon top-right. Is the only remedy to send a diagnostic log and wait hoping for a customized response? Seems pretty inefficient for the number of users being affected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Hello.  I had the same problem on Windows 10 PC and Lightroom CC (version 2.1.1).

5 photos which were stuck in "Syncing"  -- I tried the tips here (added star ratings, updated meta data, etc.) and that didn't clear out the continuous syncing message.

Since I also have a mac, I checked Lightroom CC on it.

On the Mac, the Cloud icon (top right corner of screen) showed a red exclamation mark for 5 photos.

Clicking on the red exclamation mark resulted in a message that the photos were corrupted and I needed to delete and reimport them -- which I did, for each one. 

Interesting was the fact my Windows 10 PC Lightroom CC didn't show the red exclamation marked photos and, without the second Mac device, I wouldn't have known there was an error (corrupt photo).  I'm not saying this is a problem with the Windows 10 version - more likely that I needed the second device to see the error(s).

BTW - I was able to "see" the 5 photos in continual "Sync" via the filters "Sync Status".

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Dear Marek, I press the option key and at the same time left mouse click on the cloud icon, but nothing happens! Only the normal window opens but no photos are displayed.  do I do someting wrong.

 

UPDATE - I found in the serach/filter option a field that filters all photos that are "syncing" but not a single fotos is displayed. It says oops black hole...Therefore, i dont have any photos to synch, but on the right top cloud icon it says i do have one single to synch. So what now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

I'm facing the same sync issue: "Syncing 5 photos" message stays on all the time. Pressing the Alt key while clicking the cloud icon doesn't have any impact on my Lightroom CC function. However, through the filtering function I can search for files which are in "Syncing" status - but this filtering gives a result "black hole" - no photos matching. I tried adding stars to all files, this didn't help either. In the web page the number of files is same as on by desktop client. I also did a reset to Lightroom preferences by pressing Shift + Alt when starting Lightroom - this didn't help. The version I'm using is 3.1. What else could I try in order to get rid of this sync issue? This seems to be a topic which existed already for years...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

Hello, I'm also facing the same issue, stuck with 1 photo syncing and filtering returns a black hole. Would be cool to have a fix on this.

 

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

I was facing the same issue in Lightroom CC. When I went to "All Photos" and filtered on "Syncing" there were no photos listed, however I was seeing 1 Photo Syncing was stuck syncing for weeks even with nothing to sync. I tried all of the solutions I found online and could not get any of them to work. 

 

Then I wondered if there were deleted photos that were maybe causing an issue so I went the the "Deleted" section and permently deleted all photos in "Deleted". The the "1 Photo Syncing" message disapeared. So it looks like a deleted image was the culprite here which explains why nothing showed up when I filtered on "Syncing".

 

So if non of the other solutions work try removing all photos in the "Deleted" folder. Hope this helps others with the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

I tried this, deleted permanently the "deleted" files - but it didn't solve the issue for me. I still have 5 files "syncing" forever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Finally a solution that worked! Thanks so much for this tip. That was so annoying seeing that cloud icon constantly spinning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Thank you! this has finally fixed the issue in my case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

I have the same problem with "Syncing 1 photo" for ever. The original solution is not applicable for my version of Lightroom (3.2.1) on macOS Catalina.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I had the same issue and I had one image in the trash bin of lightroom. The filter with unsynced/syncing photos was also empty in my case. After I deleted the photos in the trash bin the error disappeared and it completed the sync

 

Regards
Timo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

So I just figured out a fix that did it for me. (Cloud based LR Version running on Win10)

The problem:

  • "syncing x photos" (For me it was just one)
  • Cloud Symbol circle alsways spinning
  • When filtering for "syncing", it shows nothing. "black hole"

 

What did not work for me:

  • Re-rating all photos

 

What did work:

This is probably the processthe official support also does, maybe with a little more professional approach. So this is how I got it to finally complete the sync:

  1. First, as some already pointed out, get that Diagnostic Log in the setttings under the section "account" (hold ALT key (windows) (or command? on macos).
  2. When generated, click "open in browser"
  3. Search the document for "syncing and error assets" which will bring up two results, first the table of contents and second, the real thing. If there are any errors syncing, there will be a table showing all relevant info of the troublemakers, the most important ones being "filename" and maybe "sync status". It will look like this.Screenshot 2020-12-16 164259.png

 

 

 

 

 

 

5. For me it was DSC00732-Edit or DSC08360, went on to delete (permanent delete, also from deleted photos) both and since they were on reject anyway that was the easiest thing to do, sync done, problem solved. For people with more complex problems where just deleting them isnt an option, maybe the list of Errors may still give some insight on what to try next.

 

Keep on lightroomin' everyone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines