Highlighted

AUTOMATICALLY DISPLAY IMAGES FROM OTHER SOURCES

Community Beginner ,
May 05, 2019

Copy link to clipboard

Copied

Hello,

I have setup Lightroom CC to display photos from a collection in Lightroom Classic CC and that all works well.  However, photos I am sent from others using WhatsApp and photos my wife uploads to our family shared iCloud storage plan just appear in my Lightroom CC library.

I can't fathom out how to stop these images appearing in Lightroom Classic CC.

Any ideas?

Thanks in advance.

Hugh

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

Hi Hugh,

What device are you using? Since you mention iCloud, I’m guessing an iPhone or iPad.

On the iPhone, there are two places to check to ensure that photos are not automatically imported:

1. From the Albums view, tap “Settings” (gear icon) and “Import. Turn off the switches to “Auto add from camera roll” for photos and videos.

2. From the Albums view - scan down your list of albums and check the photo count on each one. It is possible that one album may have the words “Auto Import” next to the photo count. If so, tap the three dots next to the album name, and turn off the switch to “Auto add from camera roll.”

Note that there can be only one album set as described in #2.

I hope that helps,

Mike

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AUTOMATICALLY DISPLAY IMAGES FROM OTHER SOURCES

Community Beginner ,
May 05, 2019

Copy link to clipboard

Copied

Hello,

I have setup Lightroom CC to display photos from a collection in Lightroom Classic CC and that all works well.  However, photos I am sent from others using WhatsApp and photos my wife uploads to our family shared iCloud storage plan just appear in my Lightroom CC library.

I can't fathom out how to stop these images appearing in Lightroom Classic CC.

Any ideas?

Thanks in advance.

Hugh

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

Hi Hugh,

What device are you using? Since you mention iCloud, I’m guessing an iPhone or iPad.

On the iPhone, there are two places to check to ensure that photos are not automatically imported:

1. From the Albums view, tap “Settings” (gear icon) and “Import. Turn off the switches to “Auto add from camera roll” for photos and videos.

2. From the Albums view - scan down your list of albums and check the photo count on each one. It is possible that one album may have the words “Auto Import” next to the photo count. If so, tap the three dots next to the album name, and turn off the switch to “Auto add from camera roll.”

Note that there can be only one album set as described in #2.

I hope that helps,

Mike

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2019 0
Adobe Community Professional ,
May 05, 2019

Copy link to clipboard

Copied

Hi Hugh,

What device are you using? Since you mention iCloud, I’m guessing an iPhone or iPad.

On the iPhone, there are two places to check to ensure that photos are not automatically imported:

1. From the Albums view, tap “Settings” (gear icon) and “Import. Turn off the switches to “Auto add from camera roll” for photos and videos.

2. From the Albums view - scan down your list of albums and check the photo count on each one. It is possible that one album may have the words “Auto Import” next to the photo count. If so, tap the three dots next to the album name, and turn off the switch to “Auto add from camera roll.”

Note that there can be only one album set as described in #2.

I hope that helps,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2019 0
New Here ,
May 29, 2020

Copy link to clipboard

Copied

Hello Michael,

 

I've got the same issue here. My whatsapp photo's appear in my Lightroom CC without an import command. I work with an android device and an Ipad, but I haven't found an option to stop this unwanted uploading. Can you help me out? 

 

kind regards,

Ferdinand

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
Adobe Community Professional ,
May 29, 2020

Copy link to clipboard

Copied

In Android, it is essentially the same as iOS. Under the upper left 3-bar ("hamborger") menu, choose Preferences, then switch off "Auto Add."

 

Additionally, if you have any albums set to "Auto Add," you can switch that off from the 3-dots menu to the right of the album name in the album list view. The "Auto Add" for albums is only available if the setting is turned on in Preferences, otherwise it's greyed out. With Auto-add enabled in preferences, but disabled in all albums, the photos will auto-add to the "All photos" section without being part of an album.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
Community Beginner ,
May 05, 2019

Copy link to clipboard

Copied

Hi Mike,

Thanks for your prompt and detailed reply.  You are absolutely right with your answer; I was simply thinking the problem lay with the iPhone/ipad photo settings and missed that setting in LR CC.

Thanks again.

Hugh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2019 0