Big circle appears on iPhone with adjustment brush

Explorer ,
Jul 29, 2017 Jul 29, 2017

Copy link to clipboard

Copied

Hi. I have a problem with LR mobile on iPhone. Big circle appears on iPhone with adjustment brush. iPad version works fine. I have latest version and even demerits it from my iPhone and reinstalled but problem persists.

See screenshot below.

Views

1.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 21, 2017 Aug 21, 2017
Could you please try it out with the latest version 2.8.2, and confirm if this is still occurring?

Likes

translate

Translate

Translate
Explorer ,
Jul 29, 2017 Jul 29, 2017

Copy link to clipboard

Copied

Can't seem to add image?

Typo in post: *Deinstalled

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2017 Jul 30, 2017

Copy link to clipboard

Copied

Same problem. Circle appears where I start to paint filled with a single color. Renders the new selective brush tool useless. I us iPhone 7 plus with the latest version of iOS.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Yep exactly the same issue, have an iPhone 6sPlus, can't find any way around it, and perfect on iPad Pro, have even done the new update today but no joy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Hi joe.lafferty​, christianl84989405​, and bradn51550270​,

I attempted to reproduce the "big circle" you're seeing, but I can't. Can you follow the instructions linked here How do I attach a screenshot?​ to add a screenshot to this forum thread?

After I get a visual, I'll have a LRM team member look at this thread.

Thanks for posting here and let me know if anything has changed since you last posted.

Melissa

Melissa Rios, Product Manager, Community Experience & Platform | Adobe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Hi Melissa,

not not possible to attach pictures in this editor. The buttons referred to in the help section for how to attach don't come up In my browser.

I have sent you a private message so I can send them as a mail attachment instead.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2017 Aug 05, 2017

Copy link to clipboard

Copied

You're right, when viewing these forums on an iPhone, the Jive Forum interface doesn't include the advanced editor with features like adding images. You'd need to try from an iPad or regular computer (which means youd need to do the screenshot on your iPhone, then transfer it to the iPad or computer to upload it).

Im interested to see the screen shot too, as I've not been able to duplicate this behavior on three different model iphones (6S, 6S Plus, 7 Plus).

Mike

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2017 Aug 06, 2017

Copy link to clipboard

Copied

I'm posting this set of images on behalf of christianl84989405​.

Here are the comments for each image:

  1. Nothing done yet
  2. Area painted. The circle only appears if you start with the brush. It does not appear if you start with a gradient or a circle selection and then apply the brush.
  3. When I change exposure, the area turns black (or sometimes white)
  4. New area: Changing temperature makes it blue (if th
  5. Screenshot while "painting"
  6. Result after temperature change on selection; some smooth changes and the horrible circle.

2017-08-06_13-54-58.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Thank you bradn51550270​, christianl84989405​, joe.lafferty​, for posting more info. Thanks Michael J. Hoffman​ for helping with posting images.

Would all three of you mind going to the left sidebar in LRM, selecting the right arrow next to your name and Adobe ID, selecting "Create Diagnostic Log" and then sending that to the default email address with the link to this forum thread in the body of the email?

Melissa

Melissa Rios, Product Manager, Community Experience & Platform | Adobe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Done, thankyou.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

Done /C

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Done, but before I did it, i tried brush on a couple of images and it seemed to be working.

Previoulsy it was producing circle every time, but on occasion it was intermittent, not producing circle every time. So may still not be fixed

thanks for your attention to this.

Joe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Thank you bradn51550270, christianl84989405, joe.lafferty, for sending the Diagnostic Logs. I've confirmed with a LRM team member that there is a bug logged for this issue.

Again, thank you so much for posting your information and the photos!

Melissa

Melissa Rios, Product Manager, Community Experience & Platform | Adobe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2017 Aug 06, 2017

Copy link to clipboard

Copied

IMG_7052.PNG

Using my ipad to upload image of screenshot from iPhone 7 plus. You can clearly see the black circle round the selection point. You cannot use the brush within this circle and when you accept the changes, the portion of the image round the circle is affected by the adjusment with a hard line / no feather.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2017 Aug 05, 2017

Copy link to clipboard

Copied

Here is a little more detail on what happens.

Once you have selected the brush size and feather as per normal you touch the screen where ever you wish to paint the selection.  The initial point where you touch then becomes the hole in the final selection. So if you touched initially say in the top right hand corner the hole would be located there.

The size of the brush determines the size of the hole.

When you then brush the selection will not

work within that hole.

The hole itself is hard edged, in other words the feather used for the brush size has no impact at all, though any other selective brushing outside the hole adheres to the feather etc.

If the selection is moved around then the hole moves with it.

There is no possible work around with this so it basically renders the brush tool option useless.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Hi,

Could you please let us know what 3D touch settings you have on your devices?

Change 3D Touch sensitivity on your iPhone 6s, iPhone 6s Plus, iPhone 7, or iPhone 7 Plus - Apple Su...

Thanks,

Ignacio

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Hi Ignacio,

3D touch is on, set to medium sensitivity.

/C

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Hi, 3D Touch is on and set to light

Joe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

On and set to light.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Ok - so if you start doing brushing a image that you haven't touched in LrM before, that means no edits are available on these images.

Does the bug occur then too?

Thanks,
Ignacio

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Yes. Even on pics from photo roll and if retouching with the brush is the first action.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Yes problem occurs regardless of the file or previous edits

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Thanks for confirming this

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

Could you please try it out with the latest version 2.8.2, and confirm if this is still occurring?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

Hello.

Installed version 2.8.2 today and the bug is still there.  Using iPhone 7.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines