Highlighted

[Bug] [iOS] UI animations playing twice, laggy

New Here ,
May 04, 2018

Copy link to clipboard

Copied

Device: iPhone 7

app v.: current (3.2.1)

The bug has emerged a couple versions ago and has NOT been fixed since, for at least a month now.

Most of UI animations, in both Library and Preview views (in Review mode, Edit mode and other) are played twice, and with enormous delay to boot, making touch input a hit and miss experience.

Please find linked a screencast showing the bug. Please note the app had experienced a clean start, being manually killed first.

[Bug] [iOS] Adobe Lightroom (3.2.1) – UI: animations – slide – playing twice - YouTube 

Users: please share if you're affected, with devices and app versions

Adobe: please acknowledge, provide fix priority and ETA

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[Bug] [iOS] UI animations playing twice, laggy

New Here ,
May 04, 2018

Copy link to clipboard

Copied

Device: iPhone 7

app v.: current (3.2.1)

The bug has emerged a couple versions ago and has NOT been fixed since, for at least a month now.

Most of UI animations, in both Library and Preview views (in Review mode, Edit mode and other) are played twice, and with enormous delay to boot, making touch input a hit and miss experience.

Please find linked a screencast showing the bug. Please note the app had experienced a clean start, being manually killed first.

[Bug] [iOS] Adobe Lightroom (3.2.1) – UI: animations – slide – playing twice - YouTube 

Users: please share if you're affected, with devices and app versions

Adobe: please acknowledge, provide fix priority and ETA

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation