Can not log into lightroom mobile on desktop or iPad!?

New Here ,
Apr 18, 2014 Apr 18, 2014

Copy link to clipboard

Copied

i have tryied everything!

re installed twice

spoke to adobe they didnt know they told me they would call me back when they have a soution

its sending me mad!

i only signed up to adobe cc last night if thats any help

plus ive already tried the System Preferences/ Sharing / computer name fix didnt work!

anyone else got this problem

Views

31.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 16, 2015 Jun 16, 2015
Hi Daniel,did you try the steps out in the link above (Creative Cloud sign-in errors)?Thanks,Ignacio

Likes

Translate

Translate
replies 158 Replies 158
Adobe Employee ,
Sep 16, 2014 Sep 16, 2014

Copy link to clipboard

Copied

I've just send you ar private message. - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

Hi Guido!

I am running the latest Sierra OS and the latest LR CC as well.

I’ve restarted both my system and Lightroom and still cannot get it to get past the “connecting” message when I try the mobile login within Lightroomon desktop. CreativeCloud signs in fine, however. LR mobile does, however connect fine via iPhone app, though I cannot see any images since the desktop app is not connected.

any other ideas what might be going on?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2017 Mar 30, 2017

Copy link to clipboard

Copied

Same issue here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Hi Michael,

What is the Lightroom version you are using ?

Thanks,

Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

same issue here as well. Any news on a fix? I need this to work!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi,

Can you please try these steps :

1) Close Lightroom

2) delete all the files that start with "oz-user" here : ~/Library/Caches/Adobe/Lightroom

Then try to log into Lightroom mobile.

Thanks,

Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi Arjun

I can't seem to find a cache folder with any adobe files in it, only canon

and apple files. I've searched for 'oz-uer' too and nothing comes up. I'm a

mac user so if there's somewhere else it could be hiding on my desktop let

me know!

thanks

Solen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi Solen,

I haven't had time to really try to work through this. But I did find that if I open Lightroom on my computer using the Adobe CC cloud icon on my desktop, then I'm able to sign on to LR mobile. If I open LR from my tray icon at the bottom of my screen, LR will open, but I cannot sign on to LR mobile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Hi,

1) Could you please check if there is any proxy that is involved in the settings ?

You can check this by going to Preferences - Network tab

2) Are you able to open Map or any other service that uses internet (for eg : Publishing services , Email photo etc)

3) Could you please generate a diagnostic log and send it to me ? (you can PM me or mail it to my email id : haarithg@adobe.com)

4) Are there any images currently on LrWeb ? You can do this by logging in to your account in Adobe Photoshop Lightroom

5) What message are you seeing when you try to sign in ?

Thanks,

Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2014 Nov 07, 2014

Copy link to clipboard

Copied

I have the same issue, I can log in on my MAC but on my iPad is says my 30 trial has expired. My email here is the same as my login.

Thank you,

Linda

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2014 Nov 07, 2014

Copy link to clipboard

Copied

Hi,

it is true that the account has an expired Lr mobile trial. If you do not see this on the Mac it probably has something to do with your install on the Mac. The trial is not connected to Lr mobile there. So if you installed Lr on your desktop less than 30 days ago that should be the reason.

If you are connected to Lr mobile on Lr - if so it will only cause your sync to stop - not stopping you from trying the app for your 30 days.

Thanks,

Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2014 Nov 07, 2014

Copy link to clipboard

Copied

So I logged in from LR on my Mac and sent the registration, I guess I hadn't done that before but I still get the same messgae that my trial has expired?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2014 Nov 07, 2014

Copy link to clipboard

Copied

Basically my CC login on my desktop has LR and Photoshop and they work fine, when I log in online or directly from LR they both say my rial has expired! How do I have the CC folder adn Adobe online account connected?

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2014 Nov 07, 2014

Copy link to clipboard

Copied

I fixed it! So sorry, I was realized I was using the wrong email! Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2014 Nov 25, 2014

Copy link to clipboard

Copied

I have the same issue. I am able to sign in from iPad app, and through the browser and through iCloud menubar applet, but my desktop Lightroom hangs on "connecting" and it never connects to mobile. I have updated to the latest version, quit and restarted and still can't connect to Llightroom mobile using Lightroom desktop on the Mac.

I am using the same ID as the one I'm using to sign in here.

Please help!

Thanks

Sam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

Do o you have a firewall/proxy configured on you desktop machine that might affect your access to https://ims-na1.adobelogin.com or https://api-lr.adbecrsl.com? - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

I will check that.

Thanks for the reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

Guido, my firewall is off on my Mac and I don’t have those entries on my localhost hosts.txt in my OS either.

I am running the latest Yosemite OS and the latest LR as well.

I’ve restarted both my system and Lightroom and still cannot get it to get past the “connecting” message when I try the mobile login within Lightroom. CreativeCloud signs in fine, however. LR mobile does, however connect fine via iPad app, though I obviously cannot see any images since the desktop app is not connected.

any other ideas what might be going on?

Thanks

Sam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2014 Nov 27, 2014

Copy link to clipboard

Copied

I've just send you a private message with some instructions. - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2014 Nov 27, 2014

Copy link to clipboard

Copied

I am having the same problem. I have been using LR mobile for a while now, but I cannot sign in via Lightroom after clicking on the "Get started with Lightroom mobile" and clicking on "Sign in". I don't get a dialog to log in. I am logged into my creative cloud account and have updated to Lightroom 5.7.

It looks like staff has a fix, so if a staff member sees this please fix my account. The account used for this forum is my account for the creative cloud.

thanks

john

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2014 Nov 27, 2014

Copy link to clipboard

Copied

Not sure if you fixed my account or if it just started working, but I was just able to sign into Lightroom mobile.

thanks for your help

john

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2014 Nov 28, 2014

Copy link to clipboard

Copied

Glad that it's working for you , John.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2014 Dec 11, 2014

Copy link to clipboard

Copied

Hello We have re installed Light room on one unit and cannot log in to lightroom mobile. no id present in id  and lightroom says that the internet may not be working which is false

Should i uninstall or get account reset

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2014 Dec 11, 2014

Copy link to clipboard

Copied

problem solved

ie reset fixed log in

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2015 May 27, 2015

Copy link to clipboard

Copied

I'm having the same problem.  Lightroom won't let me login to sync.  Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines