Can not log into lightroom mobile on desktop or iPad!?

New Here ,
Apr 18, 2014 Apr 18, 2014

Copy link to clipboard

Copied

i have tryied everything!

re installed twice

spoke to adobe they didnt know they told me they would call me back when they have a soution

its sending me mad!

i only signed up to adobe cc last night if thats any help

plus ive already tried the System Preferences/ Sharing / computer name fix didnt work!

anyone else got this problem

Views

31.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 16, 2015 Jun 16, 2015
Hi Daniel,did you try the steps out in the link above (Creative Cloud sign-in errors)?Thanks,Ignacio

Likes

Translate

Translate
replies 158 Replies 158
New Here ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

I have the same problem, and I can't really understand the solution when reading this post...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

After doing this I was able to update to 2015.12

Problem solved:

I found the problem is due to AAME installing a pref file which DISABLES updates from working in CS products. The AdobeUpdaterAdminPrefs.dat file. This is quite a pain and

someone installing Adobe CS with AAME may not be aware that this file is being installed, making it very confusing for administrators.

The solution is to delete or rename the  <Startup Disk>/Library/Application Support/Adobe/AAMUpdaterInventory/1.0/AdobeUpdaterAdminPrefs.dat

Then run Update from Photoshop (or other app probably) and Update works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

I'm having the same problem as everyone is listing. I click "sign in" to lightroom mobile on my desktop. I sign in. Then the window closes and nothing happens. I've had this account synced for over a year with no problems until now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I have a similar problem. I sign in to sync on the desktop and the dialog box disappears and no syncing occurs. All this since the update. Please advise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2017 Dec 26, 2017

Copy link to clipboard

Copied

I realize this is an old thread. But I have the same problem. I also have a MacBook Pro that can not install LR CC. I have a desktop version of Lightroom 5. Its is "mobile ready" but I cannot login. I have CC account, but I cannot download Lightroom CC. Is there a fix for the login issue?

Here is my diagnostic log:

Lightroom Sync Diagnostic Log

Generated: 2017-12-26T17:01:05-0600

App has been running for 3414 seconds (56 minutes, 54 seconds).

This information will be used by Adobe engineers to help diagnose the problem you are reporting.

Table of Contents

  1. Platform Description
  2. HTTP Client : ( unknown )
  3. HTTP Client : LmModelsThread.lua
  4. HTTP Client Imp: WFHttpClientImp.lua
  5. Messaging Processors
  6. Lightroom mobile Login


Platform Description

  • getAppDeviceClass: mac
  • getAppIdentifier: Lightroom
  • getAppVersion: 5.5
  • getBranchName: master
  • getBuildTarget: Release
  • getDeviceManufacturer: Apple
  • getDeviceModel: Mac
  • getOS: MacOSX
  • getOSVersion: 10.10.
  • isAndroid: false
  • isCocoa: true
  • isConstrainedMemoryDevice: false
  • isDebug: false
  • isDesktop: true
  • isHighDPIDevice: false
  • isMac: true
  • isPhone: false
  • isProduction: false
  • isProfile: false
  • isRelease: true
  • isTablet: false
  • isTornado: false
  • isiOS: false
  • isiPad: false
  • isiPhone: false


HTTP Client : ( unknown )

  • connections:
    • 1: uploadsRequested
    • 2: uploadsDispatched
    • 3: downloadsRequested
    • 4: downloadsDispatched
  • timings:
    • 1: GET
    • 2: PUT
  • totalHttpTime: 0


HTTP Client : LmModelsThread.lua

  • connections:
    • 1: uploadsRequested 0.002.00
    • 2: uploadsDispatched 0.002.00
    • 3: downloadsRequested 0.002.00
    • 4: downloadsDispatched 0.002.00
  • timings:
    • 1: GET 0.001.62
    • 2: PUT 0.000.218
  • totalHttpTime: 5.8224580860015


HTTP Client Imp: WFHttpClientImp.lua

  • counts:
    • 1: GET 0.002.00
    • 2: PUT 0.001.00
  • timings:
    • 1: GET 0.001.39
    • 2: PUT 0.000.217


Messaging Processors

  • LmModelsThread.lua: GC size = 2644K (after GC = 2152K), peak size = 2644K
  • WFHttpClientImp.lua: GC size = 1364K (after GC = 1241K), peak size = 1364K
  • WFDiagnosticLogImp.lua: GC size = 1210K (after GC = 1199K), peak size = 1210K
  • AgKSSystemNotificationsImp.lua: GC size = 1161K (after GC = 1124K), peak size = 1161K
  • KSKeychainServiceImp.lua: GC size = 1125K (after GC = 1123K), peak size = 1125K


Lightroom mobile Login

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

I have the same issue, but I am unable to see which of the many solutions in this thread are the recommended steps to follow.

I have version details as follows

Lightroom version: CC 2015.1 [ 1025654 ]

License: Creative Cloud

Operating system: Mac OS 10

Version: 10.10 [5]

Application architecture: x64

In the Creative Cloud application, it tells me Lightroom is up to date.

But signing in to sync LR Mobile in Lightroom just results in a blank window "Lightroom mobile" and no sync takes place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2018 Jan 04, 2018

Copy link to clipboard

Copied

Please update to the latest version for Lightroom sync to work.

Latest version available as of now is CC 2015.14 , and in the classic side it is Lightroom Classic CC 7.1

Thanks,
Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2018 Feb 16, 2018

Copy link to clipboard

Copied

I have the same problem. Diagnostic log below. Please help!

Lightroom Sync Diagnostic Log

Generated: 2018-02-16T12:42:30-0500

App has been running for 223 seconds (3 minutes, 43 seconds).

This information will be used by Adobe engineers to help diagnose the problem you are reporting.

Table of Contents

  1. Platform Description
  2. HTTP Client : ( unknown )
  3. HTTP Client : LmModelsThread.lua
  4. HTTP Client Imp: WFHttpClientImp.lua
  5. Messaging Processors
  6. Activity Center UI
  7. Lightroom mobile Login


Platform Description

  • getAppDeviceClass: mac
  • getAppIdentifier: Lightroom
  • getAppName: Adobe Lightroom
  • getAppVersion: 6.0
  • getBranchName: master
  • getBuildTarget: Release
  • getDeviceManufacturer: Apple
  • getDeviceModel: Mac
  • getOS: MacOSX
  • getOSVersion: 10.13.
  • isAndroid: false
  • isCocoa: true
  • isConstrainedMemoryDevice: false
  • isDebug: false
  • isDesktop: true
  • isHighDPIDevice: false
  • isMac: true
  • isPhone: false
  • isProduction: false
  • isProfile: false
  • isRelease: true
  • isTablet: false
  • isTornado: false
  • isiOS: false
  • isiPad: false
  • isiPhone: false


HTTP Client : ( unknown )

  • connections:
    • 1: uploadsRequested
    • 2: uploadsDispatched
    • 3: downloadsRequested
    • 4: downloadsDispatched
  • timings:
    • 1: GET
    • 2: PUT
  • totalHttpTime: 0


HTTP Client : LmModelsThread.lua

  • connections:
    • 1: uploadsRequested 0.002.00
    • 2: uploadsDispatched 0.002.00
    • 3: downloadsRequested 0.001.00
    • 4: downloadsDispatched 0.001.00
  • timings:
    • 1: GET 0.000.140
    • 2: PUT 0.000.119
  • totalHttpTime: 0.60493773291819


HTTP Client Imp: WFHttpClientImp.lua

  • counts:
    • 1: GET 0.001.00
    • 2: PUT 0.001.00
  • timings:
    • 1: GET 0.000.124
    • 2: PUT 0.000.118


Messaging Processors

  • LmModelsThread.lua: GC size = 2343K (after GC = 2192K), peak size = 2404K
  • WFDiagnosticLogImp.lua: GC size = 1426K (after GC = 1280K), peak size = 1426K
  • WFHttpClientImp.lua: GC size = 1362K (after GC = 1318K), peak size = 1362K
  • AgKSSystemNotificationsImp.lua: GC size = 1225K (after GC = 1195K), peak size = 1225K
  • KSKeychainServiceImp.lua: GC size = 1194K (after GC = 1193K), peak size = 1194K


Activity Center UI


Lightroom mobile Login

  • loginEvents:
    • 1:
      • timeAtStart: 2018-02-16T12:39:09.798
      • event: signInWithDeviceTokenP
      • getImsAuthUrl:
      • imsPost:
        • status: data
        • timeResolved: 2018-02-16T12:39:10.019
        • countryCode: US
        • displayName: KJ Hare
        • email: [Email address removed - Mod]
        • emailVerified: true
        • expires_in: 86399987
        • token_type: bearer
    • 2:
  • modelData:
    • clientId: Lightroom2
    • deviceId: 8c7ffc3e59fbba508a19474a03cd8b1aa7b89f45a617d49c7946afb109d96cc7
    • languageCode: en-US
    • locale: en-US_en
    • machineName: Kelsey’s iMac
    • regionCode: en
    • scope: openid,AdobeID

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

I am having the exact same issue. I cam log in to cc and open ps and lr. I am also logged in on mobile device. But if I try to log in to lr mobile on desktop it lets me input username/password then nothing.

I have forced stop. Logged out of everything, reopened, logged back in and checked my LAN settings all of which were already has recommended.

What else can I do? I have not been able to log in since I purchased cc. The only reason I did was to be able to sink my LR mobile between mobile device and desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines