Highlighted

Can’t download DT iOS system too new??

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I am trying to download Lightroom. It says I must have iOS 12.3 or later. I do, I have 13.5. What am I doing wrong? 

Topics

Download and install

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can’t download DT iOS system too new??

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I am trying to download Lightroom. It says I must have iOS 12.3 or later. I do, I have 13.5. What am I doing wrong? 

Topics

Download and install

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 11, 2020

Copy link to clipboard

Copied

Is this on iPad or iPhone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 11, 2020

Copy link to clipboard

Copied

There are two separate app listings for Lightroom.  Are you certain you're looking at the appropriate listing for your device?

iPhone: https://apps.apple.com/gd/app/adobe-lightroom-photo-editor/id878783582

iPad: https://apps.apple.com/us/app/adobe-lightroom-for-ipad/id804177739

 

If that's not the issue, could you share a screenshot of the error?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...