Highlighted

Cannot add images from Fujifilm XT3 to Lightroom on your iPad using the "Add Photos" option

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

Trying to load pics from my Fujifilm XT3 to Lightroom on my I-pad with a cord as I usually do but nothing happens. Usually as soon as I connect the two devices they start downloading. I tried to use the “add photos” button but the “From Camera Device” link is not clickable. This has been workingflawlessly for two years. I suspect the latest update has screwed something up. Any suggestions? 

 

Thanks Rick,

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

Topics

Bug, FAQ, How to, Import and share, Mac, Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot add images from Fujifilm XT3 to Lightroom on your iPad using the "Add Photos" option

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

Trying to load pics from my Fujifilm XT3 to Lightroom on my I-pad with a cord as I usually do but nothing happens. Usually as soon as I connect the two devices they start downloading. I tried to use the “add photos” button but the “From Camera Device” link is not clickable. This has been workingflawlessly for two years. I suspect the latest update has screwed something up. Any suggestions? 

 

Thanks Rick,

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

Topics

Bug, FAQ, How to, Import and share, Mac, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Could you please double-check under iOS Settings->Privacy->Files&Folder and make sure that the Lightroom entry is enabled. After that restart Lightroom and connect the SD-Card again. Hope this helps - Guido/ LrMobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
rjlaury LATEST
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

That did it! Thank you! Not sure how that got turned off. Must have been an iOS or a Lightroom update because I have never looked in settings through the iOS side.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...