Develop mode blurry image

Feb 22, 2020

Copy link to clipboard

Copied

When I open an image from the library it appears clear and sharp. When it finishes loading, it becomes soft and blurry. It is frustrating to say the least. How do I know how to edit the image if I'm not seeing the actual image?

I've tried toggling cloud sync on/off and clearing the cache. I'm using Lightroom Android v5.2.

Can this issue be resolved? Please help. Screenshots attached.

The first image is the develop mode, second image is when it is loading from library. (you can see the loading circle in the middle of the photo).

The second image is clearly of far greater quality than the first one I'm forced to edit. Of course when I export the photo it looks like the preloaded image. That doesn't help me in develop mode.

 

Screenshot_20200222-183723_Lightroom-01.jpeg

Screenshot_20200222-183718_Lightroom-01.jpeg

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

 

TOPICS
How to, Performance, Problem or error

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Develop mode blurry image

Feb 22, 2020

Copy link to clipboard

Copied

When I open an image from the library it appears clear and sharp. When it finishes loading, it becomes soft and blurry. It is frustrating to say the least. How do I know how to edit the image if I'm not seeing the actual image?

I've tried toggling cloud sync on/off and clearing the cache. I'm using Lightroom Android v5.2.

Can this issue be resolved? Please help. Screenshots attached.

The first image is the develop mode, second image is when it is loading from library. (you can see the loading circle in the middle of the photo).

The second image is clearly of far greater quality than the first one I'm forced to edit. Of course when I export the photo it looks like the preloaded image. That doesn't help me in develop mode.

 

Screenshot_20200222-183723_Lightroom-01.jpeg

Screenshot_20200222-183718_Lightroom-01.jpeg

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

 

TOPICS
How to, Performance, Problem or error

Views

230

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 22, 2020 0
fviero LATEST
Apr 01, 2020

Copy link to clipboard

Copied

Disable Hardware Acceleration in Lr preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0