Highlighted

Edit-settings lost when using “Share Web Gallery” for Albums

New Here ,
Jul 04, 2018

Copy link to clipboard

Copied

I am using Lightroom CC Mobile ver 3.3.0, for iOS 11.4.  Here is my workflow and issue:

I add photos to an album and use the “Share Web Gallery” function. After the photos are shared online, I click the “Allow Downloads” button and precede to “View on the Web”. When I go the Lightroom webpage, some of the photos (usually close to 1/3) are shown as unedited RAW’s.

When I go back to Lightroom and view the Album again, the photos will be fine and edited. But, when I look at the edit-settings, it shows them all at 0 (untouched). So, to re-iterate, the photos will LOOK edited, but all the settings will LOOK unedited. If I touch any of the sliders, the photo will instantly revert to as it was when imported (plus whatever I do on the slider), so I lose all the settings and it wont let me undo and go back. If I try to export the photo to the Camera Roll before I change any settings, it exports it without the settings too.

So, basically, I have to re-edit about 1/3 of my photos that I share to the web, and it subsequently loses my precious edit settings...

I hope all that makes sense, thanks!

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edit-settings lost when using “Share Web Gallery” for Albums

New Here ,
Jul 04, 2018

Copy link to clipboard

Copied

I am using Lightroom CC Mobile ver 3.3.0, for iOS 11.4.  Here is my workflow and issue:

I add photos to an album and use the “Share Web Gallery” function. After the photos are shared online, I click the “Allow Downloads” button and precede to “View on the Web”. When I go the Lightroom webpage, some of the photos (usually close to 1/3) are shown as unedited RAW’s.

When I go back to Lightroom and view the Album again, the photos will be fine and edited. But, when I look at the edit-settings, it shows them all at 0 (untouched). So, to re-iterate, the photos will LOOK edited, but all the settings will LOOK unedited. If I touch any of the sliders, the photo will instantly revert to as it was when imported (plus whatever I do on the slider), so I lose all the settings and it wont let me undo and go back. If I try to export the photo to the Camera Roll before I change any settings, it exports it without the settings too.

So, basically, I have to re-edit about 1/3 of my photos that I share to the web, and it subsequently loses my precious edit settings...

I hope all that makes sense, thanks!

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2018 0
Adobe Community Professional ,
Jul 04, 2018

Copy link to clipboard

Copied

Doesn't sound right does it!

What happens if you share from http://lightroom.adobe.com and what do the edits look like there?

Also, where are you adding the photos from? iOS, Desktop, Classic? (Not that it should matter, just may give someone an idea of what is happening)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2018 0
New Here ,
Jul 04, 2018

Copy link to clipboard

Copied

Ok, so when I view the photos on Lightroom Web Version, they show no edits. I’m thinking that although the photos show the EFFECTS of the edits, somewhere along the line, the edit info is getting discarded, so even when I export or view them on the web, it shows the photo plus the edits (which is now lost) and so it shows an unedited version. Idk, it’s weird. thanks for the reply tho!

oh yea, and I am adding photos right from my camera (5d MkII) into iOS‘s “Photos” app, and then import into LRCC Mobile for iOS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2018 0
New Here ,
Dec 09, 2018

Copy link to clipboard

Copied

I think I have a similar problem. When I edit a photo and then share it in adobe web service (share to web) it goes there without edits. Does anyone have a fix for that. It is rather unconvenient to first save the edited photos into harddrive and then import them into Lightroom and then share.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2018 0