Highlighted

Edits keep getting lost?

Community Beginner ,
Oct 29, 2017

Copy link to clipboard

Copied

I keep finding that when I open the Lightroom Mobile app, adjustments I’ve made to my favorite photos are gone, and I’m starting to question my sanity.

I start by taking photos with the Lightroom Mobile camera, and making some basic cropping adjustments while reviewing and rating my favorite photos.

At some point, I will return to a photo and make further adjustments (e.g., color and selective edits).

Later, when I reopen the app, those additional adjustments (e.g., color and selective edits) are gone, with no indicator that I have made *any* adjustments with those tools — but the basic, initial adjustments (e.g., cropping) remain.

I then use those tools again to recreate the lost edits, only to later find that they have been lost upon reopening the app.

This is incredibly frustrating, and seems to happen across a variety of environments (see below). It does *not* happen with every single photo I make additional adjustments to, but often enough that I start to question my own sanity.

I appreciate any advice. Thanks!

###

I’m on an iPhone 7 Plus, running the latest versions of iOS (11.0.3) and Lightroom Mobile (3.0.0 317C4C) — but this has happened to me on previous versions of iOS and Lightroom Mobile as well.

I originally believed that this issue may be related to making adjustments when away from a WiFi connection, but I have also experienced it while at home, connected to my home WiFi network.

In Settings, I have enabled “Use Cellular Data” and “Only Doenload Smart Previews”. I do not regularly use Lightroom on my desktop computer, and the loss of adjustments has occcurred with no changes in my Adobe Creative Cloud subscription.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edits keep getting lost?

Community Beginner ,
Oct 29, 2017

Copy link to clipboard

Copied

I keep finding that when I open the Lightroom Mobile app, adjustments I’ve made to my favorite photos are gone, and I’m starting to question my sanity.

I start by taking photos with the Lightroom Mobile camera, and making some basic cropping adjustments while reviewing and rating my favorite photos.

At some point, I will return to a photo and make further adjustments (e.g., color and selective edits).

Later, when I reopen the app, those additional adjustments (e.g., color and selective edits) are gone, with no indicator that I have made *any* adjustments with those tools — but the basic, initial adjustments (e.g., cropping) remain.

I then use those tools again to recreate the lost edits, only to later find that they have been lost upon reopening the app.

This is incredibly frustrating, and seems to happen across a variety of environments (see below). It does *not* happen with every single photo I make additional adjustments to, but often enough that I start to question my own sanity.

I appreciate any advice. Thanks!

###

I’m on an iPhone 7 Plus, running the latest versions of iOS (11.0.3) and Lightroom Mobile (3.0.0 317C4C) — but this has happened to me on previous versions of iOS and Lightroom Mobile as well.

I originally believed that this issue may be related to making adjustments when away from a WiFi connection, but I have also experienced it while at home, connected to my home WiFi network.

In Settings, I have enabled “Use Cellular Data” and “Only Doenload Smart Previews”. I do not regularly use Lightroom on my desktop computer, and the loss of adjustments has occcurred with no changes in my Adobe Creative Cloud subscription.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2017 0
Adobe Employee ,
Oct 30, 2017

Copy link to clipboard

Copied

Did I get it right that even when you confirmed the Selective Edits via the buttom right checkmark they were lost?...or could it be that you had still the selective edit mode open while opening a different app and the ios system kicked Lr Mobile off due to memory constraints. - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Community Beginner ,
Oct 31, 2017

Copy link to clipboard

Copied

Thanks for asking, Guido. Yes, I have lost edits after confirming them with the checkmark — it has happened both with selective edits, and color adjustments. After editing, I see the “dot” below the icons for those tools, indicating that they have been used… and then later, there is no dot, indicating that I have not used those tools yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2017 0
Adobe Employee ,
Nov 03, 2017

Copy link to clipboard

Copied

When you run the next time in such an issue could you copy one of these photos in an extra "forDebug"-collection and send me the link as a private message. With that I could have a look at the server  history and hopefully get a clue . - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 1
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

Yeah, I’ll keep an eye out and follow-up when (if?) it happens again. Thanks, Guido!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
New Here ,
May 06, 2018

Copy link to clipboard

Copied

Hey Guido,

I've been seeing this more and more lately. This is both with photos taken on my A7RIII and imported onto my iPhone 7, and also with photos taken on the iPhone 7.

First instance was one I edited over a number of sessions (multiple open and close of Lightroom on my phone), I exported and uploaded to IG, went back in to export a full size version for the subject but all settings vanished.

Most recently I edited an image from this morning, and the settings had vanished when I returned to Lr ....

I'll share that gallery with you so you can check the server log out.

Keep me updated!

Cheers, Nathan.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2018 0
New Here ,
May 25, 2018

Copy link to clipboard

Copied

I’ve had this issue a couple of times now too. I even exported the photo from mobile and when I later checked back the edit is gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2018 0
New Here ,
Jul 11, 2018

Copy link to clipboard

Copied

Hi, this happened to me a number of times as well before. The last one just happened again today. Very frustrating. Can I send the link to you for debug?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2018 0
New Here ,
Jun 11, 2018

Copy link to clipboard

Copied

+1 on this.  Happens about one in 10 times. Incredibly frustrating and it makes me not trust the mobile app to do any gig stuff.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2018 0
Adobe Employee ,
Jul 11, 2018

Copy link to clipboard

Copied

Lightroom mobile for iOS 3.3.1was released earlier today with a fix in this area. Download and install and let us know if you see any more lost edits.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2018 0
Community Beginner ,
Sep 09, 2018

Copy link to clipboard

Copied

still happening here too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0
New Here ,
Sep 09, 2018

Copy link to clipboard

Copied

I am having the same issue. I upgraded by Adobe Lightroom CC yesterday morning (I am not using lightroom mobile) I even backed up catalogs before upgrading. When I opened my lightroom this morning, ALL adjustments conducted on this library were missing, only original photos. How do I recover these edits as this is en entire wedding I have been working on for weeks an my deadline is TODAY.

Thanks,

Andrea

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0
Community Beginner ,
Sep 10, 2018

Copy link to clipboard

Copied

Clearly this app (iOS and Mac) should be marked as beta and not final.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2018 0