Error while saving Photos on Mobile Phone P30Pro (Export not possible)

Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Hi,

since round about a week i can´t save a Photo after editing on my Mobile P30Pro. (Export not possible)  Any Ideas? (Android Emui 10.1.0

 

 

TOPICS
Android, Problem or error

Views

227

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Aug 23, 2020 Aug 23, 2020
1) 22x0219c19020629 Emui 10.1.02) yes both3) it doesn't matter where the photo comes from, lr cam or my cam new one ore older one, nothing works.4) yes, all5) sent it via email Last point, sharing a photo for example with what's app works without problems. Only saving on my device doesn't work  Kind RegardsOlly  

Likes

translate

Translate

Translate
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

I can't save and export pictures on my Huawei Mate 20, too ! It's very frustrating, because I need it every day for my uploads on IG...

It would be great to get a solution... 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Funfact my wife uses my account with her Huawai p20 and its works... 🤷‍:male_sign:

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

That's crazy. 

Hope there will be a solution for it. I already uninstalled and installed it again etc...

Nothing helped... 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Me too, tried everything, but nothing helps. 

Today i talked to the support of Huawei, but the told me that Adobe has to solve the Problem.... 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

I am also having the same problem with my p30 pro, I've have spent all day searching for answers and changing things and it's still not working. I had to send them to my Facebook and then save from there in the end which killed the quality. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Hello Simen / Jess / @olly_living,

 

We are currently investigating an issue with export where specific Huawei models are affected. In order to get more help, can you please provide below mentioned information:

  1. What is your device model and Android version on it (EMUI version only might not help)?
  2. Are you facing the issue with both raw and non-raw images?
  3. Do you encounter same issue if you capture a new image using Lightroom camera, and then try to export?
  4. Are all the export options (jpeg, dng, tiff, original) giving the same error?
  5. When export error happens, can you please send across diagnostic logs by following the steps mentioned here?

 

Regards,

Arnab

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

  1. 1) 22x0219c19020629 Emui 10.1.0

2) yes both

3) it doesn't matter where the photo comes from, lr cam or my cam new one ore older one, nothing works.

4) yes, all

5) sent it via email

 

Last point, sharing a photo for example with what's app works without problems. Only saving on my device doesn't work 

 

Kind Regards

Olly

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

1- see attached photo 

2- yes

3- yes have tried both

4- yes, all file sizes and formats etc. 

5-.Have sent the following logs. 

Screenshot_20200824_072221.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Hey, 

 

thanks for your answer. 

I will check it out, when I'm back from work. 🙂 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Thanks for sending out logs and providing the information. Just wanted to check if all of you have SD card (any variant) inserted in your device and "Use SD Card" turned on within Lightroom?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

I have an SD card mounted and have tried both options of using it and then turning it off to use internal storage. Currently set to use internal storage 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Yes im using an sd card an its turned on

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

I have reached out to all 3 of you with a potential fix over email, please check your mailbox and revert back over email for working towards resolving this.

 

Regards,

Arnab

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hi, i have the same issue too on my lightroom mobile. Tried both SD and without SD option, all format fail to export, both lr cam and importing photos, feedback sent through email. This is my phone software version. Please help. This has already bug me for months.  

 

Screenshot_20200923_005421_com.android.settings.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines