Exposure sliders unresponsive in mobile cc

New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

I shoot cheer competitions and sync 2000 or more images in a collection. currently  I have around 12000 images across 3 collections on my iPad Pro 10.5. For most but not all images, the Light group sliders are unresponsive. Moving exposure +- 5 has no effect on the images just like the other sliders in the group. The only way I can adjust expose is with the curves. The other groups appear to work, just Light appears defective.

the images were loaded from Lightroom Classic CC and synced to mobile. I need help!

BTW, smaller collections don’t have this problem.

Ben

Views

144

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

I have since found that if I tap the AUTO button, the settings change but I can then manually adjust them.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2018 Dec 30, 2018

Copy link to clipboard

Copied

It happens to me on some pictures even on latest version on Android.

Quite boring.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines