Highlighted

Failed to Load Development Version

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi there hope someone can help me. I'm running Lightroom CC v3.6 on my p9 plus. This error happened and i've reinstalled the app to fix this but after a few days the error appears again. I've tried clearing caches and data as well and error still persist.

TOPICS
How to, Sync

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Failed to Load Development Version

New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Hi there hope someone can help me. I'm running Lightroom CC v3.6 on my p9 plus. This error happened and i've reinstalled the app to fix this but after a few days the error appears again. I've tried clearing caches and data as well and error still persist.

TOPICS
How to, Sync

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2018 0
Adobe Employee ,
Oct 03, 2018

Copy link to clipboard

Copied

Hi zephyrt,

We're really sorry for all the trouble. Could you please sign out and sign in from the Lightroom CC mobile app and check if that helps.

Also, refresh the WiFi Or mobile network you are using now on your mobile device and let us know the results.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2018 0
Adobe Community Professional ,
Oct 03, 2018

Copy link to clipboard

Copied

There is no Lightroom CC 3.6. If you are truly talking about Lightroom CC then the latest version is 1.5. If you are talking about Lightroom 3.6 then you are talking about an "ancient" version of Lightroom that is NOT Lightroom CC. So please clarify what version of Lightroom you are really referring to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2018 0
New Here ,
Oct 05, 2018

Copy link to clipboard

Copied

I am experiencing the same problem. I'm on a Huawei P20pro and it's saying v3.6 too. I have a screenshot but no option to add pic here. "failed to load development version". I'm paying €12.29 a month and I can't use this on my brand new state of the art phone. Please fix asap

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2018 0
New Here ,
Oct 05, 2018

Copy link to clipboard

Copied

Ps I have tried all you already suggested and the version on the play store says 3.6 not 1.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2018 0
Community Beginner ,
Feb 01, 2019

Copy link to clipboard

Copied

I figured it out! I got the messages after I changes the location of where my photos saved. I changed it to saving on my SD Card  which caused me to get the message. Change the setting back and it'll work! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 0
Adobe Employee ,
Nov 21, 2018

Copy link to clipboard

Copied

Lightroom CC 3.6 is a mobile platform version for Android - released in August.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0
New Here ,
Nov 27, 2018

Copy link to clipboard

Copied

Hi,

I am getting the same issue only for existing images in the album.

But for newly catured images, the message is not showing, and I can edit them.

I want to edit exising images. Please suggest a fix.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0
New Here ,
Jan 13, 2019

Copy link to clipboard

Copied

Hi,

Did anyone figure out how to fix this? This is very frustrating.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2019 0
New Here ,
Jan 24, 2019

Copy link to clipboard

Copied

I have a same issue and it's totally frustrating. After all the hard work on edits you are not able to copy the settings to due to this damn error. Look into this ASAP.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 0
Community Beginner ,
Feb 01, 2019

Copy link to clipboard

Copied

I figured it out! I got the messages after I changes the location of where my photos saved. I changed it to saving on my SD Card  which caused me to get the message. Change the setting back and it'll work! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 0