Highlighted

Failed to load development version

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

Hi,

I need to help with Adobe LightRoom CC on my mobile phone. Almost all functionalities work properly and normally except of specific situation. If my mobile phone is connected to Samsung DEX appliance and Samsung DEX is through LAN port connected to internet, there is shown following error message - "Failed to load development version" when I try to adjust photos and system says there is no network connection. But obviously this is not true because all other applications work normally and internet connection is available.

Do you have any experience like this?

Technical data: Samsung S8, Samsung DEX, connection to internet through LAN port, Android 8.0.0

Views

754

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Failed to load development version

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

Hi,

I need to help with Adobe LightRoom CC on my mobile phone. Almost all functionalities work properly and normally except of specific situation. If my mobile phone is connected to Samsung DEX appliance and Samsung DEX is through LAN port connected to internet, there is shown following error message - "Failed to load development version" when I try to adjust photos and system says there is no network connection. But obviously this is not true because all other applications work normally and internet connection is available.

Do you have any experience like this?

Technical data: Samsung S8, Samsung DEX, connection to internet through LAN port, Android 8.0.0

Views

755

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 18, 2018

Copy link to clipboard

Copied

Hi jirin,

We're really sorry for all the hassle. Could you please let us know the exact version of Lightroom mobile CC using now? Also, since how long you are facing this issue?

If you use Lightroom mobile CC without connecting it to Samsung DEX, does it work fine?

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 01, 2019

Copy link to clipboard

Copied

I figured it out! I got the messages after I changes the location of where my photos saved. I changed it to saving on my SD Card  which caused me to get the message. Change the setting back and it'll work! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

Thanks this worked for me too.

I switched my mobile device back ai it was not using SD card  it reconfigured itself and now it works again.

 

It's very slow but as it hasn't worked for a couple of weeks it's a good start

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...