HELP PLEASE - Unable to install Lightroom mobile on iPhone 6 running IOS 12.5.1!!

New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hello, I want to install the app on my iphone 6 but it just says it's for iOS 13 and later and I don't think it gets to iOS 13. My phone is iOS 12.5.1 there is no way to install it??

 

 

{Thread title edited by moderator}

TOPICS
Download and install, Problem or error

Views

659

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble however Lightroom mobile is not compatible with IOS devices running IOS version 12.x or earlier. It is only compatible with IOS 13.x & above.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hi,

even though we no longer support iOS versions below 13 as of December 2020 (the 6.1 version), it should be possible for you to download the last compatible version 6.0.2 (released in November 2020).

Screenshot shows how an iPad mini 2 behaves.

IMG_44243FB75DFC-1.jpeg


Are you trying to say that you can't install the 6.0.2 version or only that you can't install the latest (6.1) version?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

It doesn't give an option on an iPhone to download the prevoius version.I tried multiple times. I had to offload the app because of the memory and now it doesn't let me download it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi,

are you also on the 12.5.1 version?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Btw I could reproduce the issue on an iPhone5S that initially had iOS 12.4.8.
I could see that the Download button didn't dismiss the App Store dialog.

I tried to Update my Apple ID Settings and my phone number as well as updating to iOS 12.5.1, but it didn't help.

It seems to be an issue with the App Store. 
We're looking into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hi,

 

Im having the same issues.

iPad mini 2  iOS 12.5.1

 

App Store wont let me download  Lightroom. It doesnt prompt the "Download previous version" message.

 

Same for Photoshop, Creative Cloud, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

I have an older iPad 2 (iOS 9.3.5) and it seems the new updated Lightroom is only compatible with iOS 10 or later.

Any way to acquire an older version of Lightroom ?
Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

Same question, 

I have an older iPad 2 (iOS 9.3.5) and it seems the new updated Lightroom is only compatible with iOS 10 or later.

 

Any way to acquire an older version of Lightroom ?
Thanks!

 

Anyway to get an older version so I can install? 

 

Help. Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines