Highlighted

I Can't Restore Purchase in-app.

Community Beginner ,
Oct 09, 2018

Copy link to clipboard

Copied

It happened on iPhoneX

I paid for upgrading and it spinning that nothing happen on application. Then i try to uninstall it and reinstall to try again.

But I can’t restore purchase in-app.

It happened as the same at first. After pressing restore purchase button, it spinning and nothing happen on it.

S__22093834.jpg

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I Can't Restore Purchase in-app.

Community Beginner ,
Oct 09, 2018

Copy link to clipboard

Copied

It happened on iPhoneX

I paid for upgrading and it spinning that nothing happen on application. Then i try to uninstall it and reinstall to try again.

But I can’t restore purchase in-app.

It happened as the same at first. After pressing restore purchase button, it spinning and nothing happen on it.

S__22093834.jpg

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2018 0
108 Replies 108
Adobe Employee ,
Oct 09, 2018

Copy link to clipboard

Copied

Could you try  to sign-out from iTunes&App Store via the iOS settings. Just navigate to iTunes&App Store and long-tab your apple id which brings up the option to sign-out. Afterwards start the renewal (restore purchases) process from within LrMobile again and once prompted add your apple-id and credentials. An wait a couple of minutes when you see the spinner running  Hope this helps. - Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
Community Beginner ,
Oct 09, 2018

Copy link to clipboard

Copied

I tried like you told me and I repeated it about 3 times

I waited for 5-8 minutes on spinner, it doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
Adobe Employee ,
Oct 09, 2018

Copy link to clipboard

Copied

Could you try after a device restart to see if that helps. - Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
Community Beginner ,
Oct 09, 2018

Copy link to clipboard

Copied

It still be the same

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
Adobe Employee ,
Oct 09, 2018

Copy link to clipboard

Copied

Please send us  a Lr Mobile diagnostic log which can be triggered when you  open up the  Lr Mobile settingsand  then navigate in to the Help&Support section and long-tab (for 2-3 sec) "Access our Support Forum"-entry and a  diagnostic log will be generated and attached to your local mail client. Hope this helps to get a clue about your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
Community Beginner ,
Oct 09, 2018

Copy link to clipboard

Copied

I sent diagnostic log via email already.

I hope to get fix soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 0
New Here ,
Mar 01, 2019

Copy link to clipboard

Copied

I have subscribed the lightroom cc premium subscription, and I have the same issue.  iPad shows the same screen.

On my iPhone, it shows Restore completed but there are no past putchases.  Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2019 0
Adobe Employee ,
Mar 01, 2019

Copy link to clipboard

Copied

Hi Howard. It looks to me that you are using a different Adobe-id. Could you double check under Lr Mobile settings that you are signed-in with the same Adobe-id which you use for this forum. This Adobe-id has the correct Lr Mobile subsription applied. Let me know if it's working for you now.

-

Gudo/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2019 1
New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

Hey mate,

i have a similar issue. it’s been 3-4 months and I’ve been paying premium monthly and have not used it to it’s potential yet unfortunately.

Hope to get get this sorted by tomorrow.

regards,

adem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
Adobe Employee ,
Mar 06, 2019

Copy link to clipboard

Copied

HI Adem, could you double check that you are signed-in to Lr Mobile with the Adobe-id which you use for this forum.

Just checked the server-side and this is the one which the correct Lr Mobile subscription applied.

Hope this helps.

Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
New Here ,
Dec 07, 2019

Copy link to clipboard

Copied

I am also having some issues of signing in. It won't let me restore purchase and when I try its saying "This subscription has already been purchased from the App Store with a different adobe ID". My LRmobile is fine, It just won't let me edit from my MacBook. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2019 0
Adobe Employee ,
Dec 09, 2019

Copy link to clipboard

Copied

Hi 'JerG89'

I see you have a Lightroom w/ 1 TB plan subscribed through the Mac App Store.  The error you mentioned tells me you are using the correct Apple ID on your iOS device, but are signed into an unexpected Adobe Lightroom account.  Please try signing out of the Lightroom iOS app, and sign back in "Continue with Apple" on the login options screen to ensure you're using the same Lightroom account as on your Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

hi. i have a same issue just today. i tried sign in & out my email but nothings happen. . nothings wrong with my email in adobe cloud. 

 hope you help me out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 0
Adobe Employee ,
Jan 09, 2020

Copy link to clipboard

Copied

Hi 'benzaic'

I see a active Lightroom Premium subscription for the email ID I see for you here.  Are things working OK for you now?  If you are trying to sign in via Google or Facebook, perhaps try entering your email ID directly via Adobe ID?  Pleaese let us know if you are still blocked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
New Here ,
Feb 16, 2020

Copy link to clipboard

Copied

I have purchased a new phone and Lightroom premium cannot be restored.

I am experiencing the same issue of Analife, spinners is loading but it doesny work.

 

Could you help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

please help me, i have the same issues in photoshop on my iPad Pro. I have paid to restore purchased, but when i try to open photoshop app, the circle still running like forever. and when i tried to click restore purchase. it says "Already purchased" "Upgrade has already been purchased. pleased try restoring purchase"

 

I don't know that i have to do, i still have important work to do in this app. please help me to solve this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Employee ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi Danil

I see a valid subscription for the account based on the same email address you used to post on the forums.  Are you seeing this work OK now?  If not, does signing out and signing back in help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

I shall do that now. I took a screen shot of the issue if you need to see it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

Problem solved mate thank you. Is it possible to wave this months or upcoming months usage fee?

cheers,

adem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

Hi, I have a similar issue.

Tried sign-out, not fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2019 0
Adobe Employee ,
Mar 07, 2019

Copy link to clipboard

Copied

Hello, you do have a subscribed account.  Please be certain you sign in using the same Adobe ID email address you used for this forum.  If you are signed in with the correct email address, but still don't see that you are subscribed, please go to the app settings, tap on your Adobe ID, and in your account screen tap on Restore Purchase.  Does this help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2019 0
New Here ,
Apr 28, 2019

Copy link to clipboard

Copied

I have the exact same error. And I'm using my Adobe ID for this forum as well. How do I fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2019 0
Adobe Employee ,
Jun 24, 2019

Copy link to clipboard

Copied

I didn't see your post until now.  I apologize for that!  Please look for a direct message from me.

--Charlie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2019 0
New Here ,
Jun 25, 2019

Copy link to clipboard

Copied

I have the same issue. Tried everything that has been said in this entire thread. It seems that if so many people are having this issue, maybe there could be a solution made public?

I’ve paid for the premium subscription and haven’t been able to use it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Adobe Employee ,
Jun 25, 2019

Copy link to clipboard

Copied

Hi 'jennaa84924422'

I see you do have an active subscription.  And something updated on your account about an hour ago?  If you haven't already got it working, please try signing out and signing back in -- be sure to use the same email ID I see for you on the forums here.

Thanks,

Charlie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0