Highlighted

I don't have adobe profiles in LR CC on iPad and sets monochorme by default

Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

Hi,

 

i've working in LR iPad version since 2017 with my first generation iPad and now i got an issue with profiles.

I've got always profiles availables for all my photos (Olympus pen.f, Panasonic GH5 and Sony A7RIII) with original camera profiles and all profiles that comes with LR (modern, creatives, BW etc...) but idon't have availables Adobe profiles ( but in LR CC on desktop are availables).

 

The issue is that when i acces to edit a photo, it takes by default a monochrome profile as standard profile os this camera... It seems as the original profile os the picture was monochrome, so all edits i can do with this pictures are ok, but the image is in black and white all time.

 

IMG_0774.PNG

 

It happens all time and it's so curious that when i come back to desktop to LR CC, ther i can change the profile to Adobe or to camera original (with more optionsa9 and i can take it back to another color profile,

Captura.JPG

 

It's so disappointed having to change profiles in every single photo later in LR CC on desktop when i just edit on iPad.

 

I hope you have any solution to that issue and i'll be waiting for your respose for this.

 

thanks!

 

 

 

 

 

 

Community Beginner
Correct answer by wibolo | Community Beginner

Hi,

 

i just solved it with an aodbe assistant by chat. We just reinstall App in iPad after cleaning cache and other things.

 

The fact is that always a clean installation works better than an app with some updates. That was the problem i think.

 

Thank to all adobe support.

José.

TOPICS
Bug, Presets or profiles, Problem or error

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I don't have adobe profiles in LR CC on iPad and sets monochorme by default

Community Beginner ,
Dec 13, 2019

Copy link to clipboard

Copied

Hi,

 

i've working in LR iPad version since 2017 with my first generation iPad and now i got an issue with profiles.

I've got always profiles availables for all my photos (Olympus pen.f, Panasonic GH5 and Sony A7RIII) with original camera profiles and all profiles that comes with LR (modern, creatives, BW etc...) but idon't have availables Adobe profiles ( but in LR CC on desktop are availables).

 

The issue is that when i acces to edit a photo, it takes by default a monochrome profile as standard profile os this camera... It seems as the original profile os the picture was monochrome, so all edits i can do with this pictures are ok, but the image is in black and white all time.

 

IMG_0774.PNG

 

It happens all time and it's so curious that when i come back to desktop to LR CC, ther i can change the profile to Adobe or to camera original (with more optionsa9 and i can take it back to another color profile,

Captura.JPG

 

It's so disappointed having to change profiles in every single photo later in LR CC on desktop when i just edit on iPad.

 

I hope you have any solution to that issue and i'll be waiting for your respose for this.

 

thanks!

 

 

 

 

 

 

Community Beginner
Correct answer by wibolo | Community Beginner

Hi,

 

i just solved it with an aodbe assistant by chat. We just reinstall App in iPad after cleaning cache and other things.

 

The fact is that always a clean installation works better than an app with some updates. That was the problem i think.

 

Thank to all adobe support.

José.

TOPICS
Bug, Presets or profiles, Problem or error

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2019 0
Adobe Employee ,
Dec 16, 2019

Copy link to clipboard

Copied

I've just send you a private message - Guido/ lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Hi,

 

i just solved it with an aodbe assistant by chat. We just reinstall App in iPad after cleaning cache and other things.

 

The fact is that always a clean installation works better than an app with some updates. That was the problem i think.

 

Thank to all adobe support.

José.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0