Highlighted

Importing to Lightroom mobile

New Here ,
Oct 26, 2017

Copy link to clipboard

Copied

Hello. Im uploading my JPEGs from my Ricoh GR ii into lightroom mobile on my phone. When I open an image on my phone it looks exactly as it did out of the camera perfectly sharp and the correct colour. Then a split second later a grey spinning wheel appears in the middle of the image and when it stops the image has become ever so slightly blurred and it seems to change the colour slightly, pumping the reds a little. It's infuriating, if the grey spinning wheel just didn't appear I wouldn't have a problem. Can anybody please help. Thank you

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to specific Program forum... Mod]

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing to Lightroom mobile

New Here ,
Oct 26, 2017

Copy link to clipboard

Copied

Hello. Im uploading my JPEGs from my Ricoh GR ii into lightroom mobile on my phone. When I open an image on my phone it looks exactly as it did out of the camera perfectly sharp and the correct colour. Then a split second later a grey spinning wheel appears in the middle of the image and when it stops the image has become ever so slightly blurred and it seems to change the colour slightly, pumping the reds a little. It's infuriating, if the grey spinning wheel just didn't appear I wouldn't have a problem. Can anybody please help. Thank you

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to specific Program forum... Mod]

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2017 0
Dandym1 LATEST
New Here ,
Nov 19, 2017

Copy link to clipboard

Copied

Still no response to this infuriating issue, IO thought more of the Adobe community!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2017 0