Highlighted

Lightroom CC Phone App doesn't work sometimes without internet

New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Dear all,

i am experiencing some trouble with my LR iPhone app. I often edit my photos when i am not having any internet connection. Most of the time i dont have

any problems doing so, but sometimes the app opens to this:

IMG_1266.PNG

I cannot access the Photos which i alr transferred to the phone. I cannot add new photos. There hardly is anything to click at all tbh. Sometimes i can see the images, but then when i wanna make changes the circle shows up and i cannot edit anything. I dont understand why this happens. If i connect my phone to the internet it goes back to normal, but that is not a solution when i am in an airplane. I am not using any of the sync functions with my mac, when i edit, i edit them either on my mac or my iPhone.

I am using an iphone x(had the problem with my other older iPhones as well) and the app is up to date.

Views

630

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC Phone App doesn't work sometimes without internet

New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

Dear all,

i am experiencing some trouble with my LR iPhone app. I often edit my photos when i am not having any internet connection. Most of the time i dont have

any problems doing so, but sometimes the app opens to this:

IMG_1266.PNG

I cannot access the Photos which i alr transferred to the phone. I cannot add new photos. There hardly is anything to click at all tbh. Sometimes i can see the images, but then when i wanna make changes the circle shows up and i cannot edit anything. I dont understand why this happens. If i connect my phone to the internet it goes back to normal, but that is not a solution when i am in an airplane. I am not using any of the sync functions with my mac, when i edit, i edit them either on my mac or my iPhone.

I am using an iphone x(had the problem with my other older iPhones as well) and the app is up to date.

Views

631

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2018 0
Adobe Community Professional ,
Feb 20, 2018

Copy link to clipboard

Copied

Can you try reattaching that screenshot please, it hasn't been uploaded correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

Sorry, here‘s the link to the photo:

https://ibb.co/fZ6S7n

https://ibb.co/hQbP7n

Another Problem is that it seems to "forget" edited photos. Two hours before i was still editing it, now all im getting is this circle. I cannot edit the Photo anymore... I dont understand why. The Photo is saved locally on my Phone and has only been edited there, so all the information should be there...

Thanks for your help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
Adobe Employee ,
Mar 23, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2018 0
sebdrc LATEST
New Here ,
Apr 01, 2018

Copy link to clipboard

Copied

Can anyone help me with this problem?

Now i am also experiencing this even when i am connected to the internet. Just been editing a photo for half an hour, put the phone down for ten minutes came back to save it and it didnt load anymore. When i try to save it it says: "The photo failed to load".

From where? Its just on my phone i am not syncing it from anywhere...

https://ibb.co/hHix27

This really pisses me off.  Furthermore there isn't any proper Costumer-service to call or chat or send emails to. This is not proper behaviour for such a big company and a product i am paying for...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2018 0