Highlighted

Lightroom Focus

New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

F1709941-093D-4AC6-BCC9-5199BF472FF7.jpeg

the focus on pro mode display a terrible green pixels on screen on the iPad Air 2... what’s this aBout? is anyone else on the same situation??? Can anybody help me fix this issue ?thank you...

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

You’re in Pro mode and have manual focus turned on (the icon on the right [+] ) and you’ve dragged the focus slider to 100%. Any focus setting other than Auto will highlight the in-focus areas.

Tap the focus icon [+] and drag the slider to “Auto” and the green highlights will not be shown.

Mike

B21BA35A-EF08-4A39-8A54-941FF26B6B8E.jpeg

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Focus

New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

F1709941-093D-4AC6-BCC9-5199BF472FF7.jpeg

the focus on pro mode display a terrible green pixels on screen on the iPad Air 2... what’s this aBout? is anyone else on the same situation??? Can anybody help me fix this issue ?thank you...

Adobe Community Professional
Correct answer by Michael J. Hoffman | Adobe Community Professional

You’re in Pro mode and have manual focus turned on (the icon on the right [+] ) and you’ve dragged the focus slider to 100%. Any focus setting other than Auto will highlight the in-focus areas.

Tap the focus icon [+] and drag the slider to “Auto” and the green highlights will not be shown.

Mike

B21BA35A-EF08-4A39-8A54-941FF26B6B8E.jpeg

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2017 0
Adobe Community Professional ,
Dec 13, 2017

Copy link to clipboard

Copied

You’re in Pro mode and have manual focus turned on (the icon on the right [+] ) and you’ve dragged the focus slider to 100%. Any focus setting other than Auto will highlight the in-focus areas.

Tap the focus icon [+] and drag the slider to “Auto” and the green highlights will not be shown.

Mike

B21BA35A-EF08-4A39-8A54-941FF26B6B8E.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

Thank you so so much mike.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0