Highlighted

Lightroom - iPad Pro - histogram disappears or not updating in real time

Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

This just started happening to me after the recent update. I rely heavily on the histogram when editing (especially adjusting the tone curve) so this is sort of a dealbreaker. I use a 2020 iPad Pro 11 inch on the latest iOS (14.1). It seems like whenever I make an adjustment to a curve or the exposure slider, the histogram will start updating, and then it'll "freeze," and any further adjustments won't cause the histogram to update. Sometimes the histogram disappears entirely and is just a blank box. I've tried force closing and restarting lightroom, restarting my ipad, and flipping to another photo and then flipping back - it resets the problem temporarily but as soon as I make a single adjustment to the curve, the histogram freezes again. Hope this can be fixed soon as it really, really hampers my editing.

Correct answer by kafinnoeman | Community Beginner

The update is now available, and it addresses the problem we’ve been having for the past 3 weeks. Let’s give it a try!

TOPICS
Bug, iOS, Problem or error

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom - iPad Pro - histogram disappears or not updating in real time

Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

This just started happening to me after the recent update. I rely heavily on the histogram when editing (especially adjusting the tone curve) so this is sort of a dealbreaker. I use a 2020 iPad Pro 11 inch on the latest iOS (14.1). It seems like whenever I make an adjustment to a curve or the exposure slider, the histogram will start updating, and then it'll "freeze," and any further adjustments won't cause the histogram to update. Sometimes the histogram disappears entirely and is just a blank box. I've tried force closing and restarting lightroom, restarting my ipad, and flipping to another photo and then flipping back - it resets the problem temporarily but as soon as I make a single adjustment to the curve, the histogram freezes again. Hope this can be fixed soon as it really, really hampers my editing.

Correct answer by kafinnoeman | Community Beginner

The update is now available, and it addresses the problem we’ve been having for the past 3 weeks. Let’s give it a try!

TOPICS
Bug, iOS, Problem or error

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 6
Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

To supplement my post above - here's a video demonstrating the bug: https://youtu.be/Yy0TzqMyDD8

Bug in Lightroom Mobile, running on iPad Pro 11 inch (2020) with iOS 14.1 - Histogram continuously freezes and stops updating after making one or two adjustm...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Adobe Employee ,
Oct 22, 2020

Copy link to clipboard

Copied

Hi, 

thank you for reporting this, we are investigating the issue.

Best regards,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 1
Explorer ,
Oct 24, 2020

Copy link to clipboard

Copied

I am also having the issue, and on iPhone too. Happy to help with troubleshooting it, anything that will help. This is destroying my ability to work.

Thanks for your support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 1
Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi Ignacio, any update here? Clearly this seems to be an issue with the iOS app itself, given the others who have chimed on this thread who are experiencing it across both iPhones and iPads. This has severely hampered my ability to work for the past week and a half, and I'm sure I speak for the others when I say this is a critical issue that needs to be fixed as soon as possible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 1
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Same problem😖😀

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Explorer ,
Oct 31, 2020

Copy link to clipboard

Copied

Hi Ignacio

Could we please get an update on this? The last Lightroom update has completely broken a major and critical feature of the service - we now have a long list of people who have reported the issue across iPhone and iPad. There is clearly a major issue, it is clearly documented, and clearly replicable - when can we expect a hotfix? This is not a minor quibble, it fundamentally breaks editing on your service.

As regularly paying customers, it is reasonable to expect clear communication and short timeframes for resolution on things that break core workflows.

Looking forward to an update, and thanks for your help!

Sam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 2
Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

I'm having the same problem and concerns. Really hope that you guys fix it as soon as possible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

To supplement my post above - here's a photo (see the red box) demonstrating the bug


8A4E1550-E6BD-47D6-9B1C-72110B66597A.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Good to hear I'm not the only one. Hope this is resolved soon. I even uninstalled and reinstalled Lightroom and the problem persisted. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Explorer ,
Oct 24, 2020

Copy link to clipboard

Copied

I am having this exact issue, and on iPhone too. It's completely broken my editing, and it's a very obvious bug. This needs a hotfix - it can't wait for another month. Definitely 100% introduced in the latest update. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0
Community Beginner ,
Oct 24, 2020

Copy link to clipboard

Copied

Completely agree. I rely on my iPad for editing and this is an essential feature for me - the fact that it is currently broken is very disruptive to my work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 1
New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

Same problem here. Only workaround is switching to a different photo and back or forcing the sync. Both are annoying and not acceptable. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0
Explorer ,
Oct 26, 2020

Copy link to clipboard

Copied

Same problem here 😞

I experience this too: exported images are over exposed or under exposed when compared to my edits

we need a fix pleaseeeee.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Explorer ,
Oct 31, 2020

Copy link to clipboard

Copied

Same problem here. Seriously hampering work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0