Highlighted

Lightroom mobile adding weird artifacts in my photo

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

I took a picture of a bonfire and somehow Lightroom is adding a lot of blue (green and other colors) artifacts to it. Sometimes just by opening a menu is enough to make thing even worst

 

Please see my Iphone screen record

 

TOPICS
Bug, iOS, Problem or error

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom mobile adding weird artifacts in my photo

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

I took a picture of a bonfire and somehow Lightroom is adding a lot of blue (green and other colors) artifacts to it. Sometimes just by opening a menu is enough to make thing even worst

 

Please see my Iphone screen record

 

TOPICS
Bug, iOS, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 0
Adobe Employee ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi,

The video shows copy and paste settings, the issue shows you pasting settings.
What settings are you applying when this occurs?
What images does it occur to, only RAWs?

Does this occur even without pasting?
If you open the the image and e.g zoom in, without pasting/changing any settings.
Does it still occur?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 1
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Sorry about the delay to answer

The settings that I pasted come from another almost identical shot where the bug (?) appeared first.

 

That was the first time I saw this error, I just shoot in RAW and doesn't occur in different shoots anymore. But will occur in similar shoots if I try again

 

I make a new video showing the same edition to another similar shoot: Lightroom Mobile edit session 2 

 

The workaround

Is export a DNG version to desktop, because the DNG version is spared from the noise artifacts, as I did in this screen capture from my computer: https://www.dropbox.com/s/zx5ksd0jm8c65wp/Screen%20Recording%202020-08-05%20at%2017.22.58.mov?dl=0


Note that near the end of the video, I have export the JPG version from iPhone to desktop for a matter of comparison.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0