Lightroom Mobile CC keeps crashing/stuck on import

New Here ,
Sep 10, 2018

Copy link to clipboard


Hi everyone.

I am using a OnePlus5 on the newest Android version available for the phone and the currently newest app version (3.6).

Earlier today I tried to import an image from my camera roll into the app, which crashed immediately. However, the little drop down notification for the import (0 out of 1) remained. I force stopped the app which made the notification disappear. I reopened the app and it crashed after about one second, and the import notification (0 out of 1) reappeared. This behavior is repeatable, even after clearing the app cache, restarting the phone, trying airplane mode, and deleting the actual image that I tried to import in the first place.

I have not unlocked the premium version and thus have also not backed up my edited images to the cloud. Thus I would hate to have to delete the app or install an older version (I believe my images would be gone then?). Please let me know if you have a fix for this or whether it is foreseeable that the next update fixes things on its own.

Thank you,








Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation