Highlighted

Lightroom Mobile - Edit Tools Won't Load

Community Beginner ,
Sep 24, 2018

Copy link to clipboard

Copied

When I try to edit a photo in lightroom.adobe.com, when I choose "EDIT THIS PHOTO"  Lightroom gets stuck on "LOADING EDITING TOOLS"  and doesn't go any further.  Any thoughts on how to fix this? 

I'm using a PC - Win Surface Pro and Microsoft Edge

Thanks!

Denise !

Hi Denice,

If you're able to edit the images on a different browser and the issue ie only limited to MS Edge browser. You may try clearing the cache/cookies or reset the browser.

Let us know how it goes.

Thanks,

Akash

Views

659

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Mobile - Edit Tools Won't Load

Community Beginner ,
Sep 24, 2018

Copy link to clipboard

Copied

When I try to edit a photo in lightroom.adobe.com, when I choose "EDIT THIS PHOTO"  Lightroom gets stuck on "LOADING EDITING TOOLS"  and doesn't go any further.  Any thoughts on how to fix this? 

I'm using a PC - Win Surface Pro and Microsoft Edge

Thanks!

Denise !

Hi Denice,

If you're able to edit the images on a different browser and the issue ie only limited to MS Edge browser. You may try clearing the cache/cookies or reset the browser.

Let us know how it goes.

Thanks,

Akash

Views

660

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 24, 2018

Copy link to clipboard

Copied

Looks to be an MS Edge issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 24, 2018

Copy link to clipboard

Copied

Hi Denice,

If you're able to edit the images on a different browser and the issue ie only limited to MS Edge browser. You may try clearing the cache/cookies or reset the browser.

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
DRF1000 LATEST
Community Beginner ,
Sep 24, 2018

Copy link to clipboard

Copied

Thanks for the reminder. I didnt think of this being I haven't used Edge with Adobe in the past.

Thanks again,

Denise

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...