Highlighted

Lightroom Mobile for iPad Slow Upload Sync

New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

I'm using the Lightroom Mobile (v. 5.1.0 93E03A) on my iPad Pro (9,7' | MLMV2LL/A) with iOS 13.3, and the synchronization process is absurdly slow (only for upload. I don't have any problem on downloads). It's taking more than an hour to sync 91 photos (Canon SL2 RAW file). The iPad is connected to wi-fi (5Ghz), and it isn't an Internet connection problem because using Lightroom on my MacBook Pro (on the same network), I don't have this problem.

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Bug, Feature request

Views

653

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Mobile for iPad Slow Upload Sync

New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

I'm using the Lightroom Mobile (v. 5.1.0 93E03A) on my iPad Pro (9,7' | MLMV2LL/A) with iOS 13.3, and the synchronization process is absurdly slow (only for upload. I don't have any problem on downloads). It's taking more than an hour to sync 91 photos (Canon SL2 RAW file). The iPad is connected to wi-fi (5Ghz), and it isn't an Internet connection problem because using Lightroom on my MacBook Pro (on the same network), I don't have this problem.

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
Bug, Feature request

Views

654

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 26, 2020 0
Adobe Employee ,
Jan 27, 2020

Copy link to clipboard

Copied

Hi,

please let us know what your settings are in Cloud & Storage sync.
If you are uploading RAWs that might take a longer time than downloading e.g Smart Previews.

Also, please let us know if your ISP (Internet Service Provider) gives you the same download speed as upload speed.
That is not always the case.

Please also let us know which Lightroom version you are using. There might be differences there too.

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
New Here ,
Feb 02, 2020

Copy link to clipboard

Copied

please let us know what your settings are in Cloud & Storage sync.

  • Only download smart previews "on"
  • Prevent From Sleep "on"

 

If you are uploading RAWs that might take a longer time than downloading e.g Smart Previews.

Yes, I'm uploading RAW (CR2 from Canon SL2) files.

 

Also, please let us know if your ISP (Internet Service Provider) gives you the same download speed as upload speed. That is not always the case.

My ISP provide different upload and download speed, but I'm getting different upload speed on iPad and MacBook on the same network.

 

Please also let us know which Lightroom version you are using. There might be differences there too.

I'm using the Lightroom Mobile (v. 5.1.0 93E03A) on my iPad Pro (9,7' | MLMV2LL/A) with iOS 13.3.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2020 0
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

Same issue here 150 mbps download and 15 mbps upload and I've been stuck uploading 60 raw photos for over 2 hours. I am using the prevent sleep function and it's just idling. 

60 RAW files x 50 mb each (generous) = 3GB

 Even assuming you get 1/3 of my current upload bandwidth test, 5 mbps, that's 3000 mb / 5 mbps = 600 seconds or 5 Minutes. Something seems to be awry.6B699097-83FC-4FB7-ADCF-037859AF9CA0.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2020 0
Adobe Employee ,
Feb 28, 2020

Copy link to clipboard

Copied

Hi, 

sorry about the late reply, did the issue get resolved by a restart of the application?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2020 0
New Here ,
Mar 03, 2020

Copy link to clipboard

Copied

Unfortunately not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
Community Beginner ,
Mar 03, 2020

Copy link to clipboard

Copied

Im still having this problem a month later. 166mbps download, 11 mbps upload, and I've had my iPad running with the screen on for 7 hours trying to upload 300 photos. There are still 85 left! 

 

This is ridiculous, this is what we get for a monthly subscription program?! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

i have the same problem with worst time frame. 

for the past 2 days 48 hours my ipad is connected to the charger and trying to upload 490 photos , till now 7% of them got uploaded, while the exact same files took 2 min to upload to wetransfer ! 

 

i was  on my 5G internet 600 MP download 400 MP upload, there must be an issue here, specially that i took it today to office and connected it to the 4G LTE router (which is much slower) from same providor, it a bet faster ( it uplaods 3 to 5 photos an hour). but i still couldnt understand why is this happening. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi,

there can be many reasons for sync issues.

If you have a problem syncing, can you verify if it occurs with both 5G and 4G?
If you have the possibility to test with a Wifi connection that would be great.

Thanks,
Ignacio 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

it is way too slow on both 4G and 5G , however its somehow faster on 4G which is the slower speed. 

attached is a speed test for both ( its 1 pm here and that a rush hour i usually upload late night) 4G.jpg5G.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied


I believe that you are hitting a bug, the question is if there's an easy workaround.
Does it e.g help to restart the app, does it help to restart your device? 

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

i thought of it, restarted the app, formated the Ipad , re installed the app, nothing really works, its just too slow. 

i came across another thing yesterday, it takes 5 - 7 min of loading to create a sharing link . so i believe its all connected to a main issue thats im seeking your support to figure out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0