Highlighted

Lightroom Mobile says up-to-date, Adobe Cloud says sync has not finished

Explorer ,
Dec 10, 2016

Copy link to clipboard

Copied

I'm using Lightroom Mobile 2.6 for IOS. I shot a series of photos in the app yesterday, and waited for the cloud sync indicator in the app to say "All up to date".

Then I looked for the photos on lightroom.adobe.com. Most of the photos have gray thumbnails with an "!" in them, with messages like: "Sync has not finished for file 'APC_0316.dng'. Open Lightroom on iPhone 6S to continue syncing. Added on 12/9/16."

I've tried waiting a full day, stopping Lightroom Mobile and relaunching it, restarting my iPhone, and changing metadata on these photos. The app still reports "All up to date" and won't finish uploading the photos. I took a new photo just now, waited again for the app to say "All up to date", and lightroom.adobe.com shows a different gray thumbnail with a lightning bolt in it, with the message: "Syncing file 'APC_0320.dng' from iPhone 6S. Added on 12/10/16."

This seems like a bug in Lightroom Mobile 2.6, as I did not have this problem before the upgrade this week. How do I get these photos to upload?

Hi Wojciech, could you do me the favor and send me the browser-url when you open up such a failed photo in Lr Web (Adobe Photoshop Lightroom​ ) ...In addition could you send us a Lr Mobile diagnostic log? The Lr Mobile app log can be triggered when you  open up the settings via the top left Lr-icon in collection view and when you then the  long press the top left LR Icon within the settings panel a diagnostic log will be generated and attached to your local mail client.

Thanks for your help on this. - Guido

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Mobile says up-to-date, Adobe Cloud says sync has not finished

Explorer ,
Dec 10, 2016

Copy link to clipboard

Copied

I'm using Lightroom Mobile 2.6 for IOS. I shot a series of photos in the app yesterday, and waited for the cloud sync indicator in the app to say "All up to date".

Then I looked for the photos on lightroom.adobe.com. Most of the photos have gray thumbnails with an "!" in them, with messages like: "Sync has not finished for file 'APC_0316.dng'. Open Lightroom on iPhone 6S to continue syncing. Added on 12/9/16."

I've tried waiting a full day, stopping Lightroom Mobile and relaunching it, restarting my iPhone, and changing metadata on these photos. The app still reports "All up to date" and won't finish uploading the photos. I took a new photo just now, waited again for the app to say "All up to date", and lightroom.adobe.com shows a different gray thumbnail with a lightning bolt in it, with the message: "Syncing file 'APC_0320.dng' from iPhone 6S. Added on 12/10/16."

This seems like a bug in Lightroom Mobile 2.6, as I did not have this problem before the upgrade this week. How do I get these photos to upload?

Hi Wojciech, could you do me the favor and send me the browser-url when you open up such a failed photo in Lr Web (Adobe Photoshop Lightroom​ ) ...In addition could you send us a Lr Mobile diagnostic log? The Lr Mobile app log can be triggered when you  open up the settings via the top left Lr-icon in collection view and when you then the  long press the top left LR Icon within the settings panel a diagnostic log will be generated and attached to your local mail client.

Thanks for your help on this. - Guido

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2016 1
Adobe Employee ,
Dec 13, 2016

Copy link to clipboard

Copied

Hi llama,

Few questions:-

  • What happens when you try down,loading these synced images in Lightroom Desktop?
  • Have you tried signing out of Lr mobile?
  • Are you using Wifi for uploading on iPhone?

Send me the diagnostics log from Lightroom mobile via PM.

You can trigger the LR mobile log via the steps...

Long-press the top left LR icon within the Lightroom mobile settings.

After that, LR mobile generates a diagnostic log and opens this up within your e-mail client.

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2016 0
Explorer ,
Dec 13, 2016

Copy link to clipboard

Copied

In reply to your questions:

- it is not possible to download "synced images" because they haven't sync'd off of my iPhone. They are stuck in the app.

- I have not tried signing out of Lr Mobile. I have no other copy of these DNGs since they haven't sync'd off of my device, so if I sign out, will they get deleted?

- I am using WiFi for uploading on iPhone.

I have the diagnostic log and will follow up via PM.

One other important note: *only* JPG images are being sync'd from my device since upgrading to Lr Mobile 2.6. DNGs and videos shot on my iPhone fail to upload.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2016 1
Community Beginner ,
Dec 28, 2016

Copy link to clipboard

Copied

I have exactly the same issue. I can sync photos from Lightroom Desktop to Lightroom mobile fine, but the other way doesn't work. I took several photos as DNGs on my iPhone, but now cannot get them synced with my desktop. Lightroom mobile claims syncing is complete, but on Lightroom web and Lightroom desktop the photos do not show up. On the web, I see a blank image with a cloud and exclamation point which says: "Sync has not finished for file ... Open Lightroom mobile on ... iPhone to continue syncing" For some other files it has a cloud and lightening bolt icon and says: "Syncing file ... from ... iPhone". In the desktop version the collection simply doesn't list those photos at all.

I have tried signing out/into Lightroom mobile. I have also tried removing the collections and recreating them. I have tried changing the images slightly on the iPhone (flagging or changing the exposure slider slightly) to see if they would resync. None of these worked. Please help! My photos are stuck on my phone and I can't get them off unless I convert to JPG and add to my standard camera roll.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2016 2
Explorer ,
Dec 28, 2016

Copy link to clipboard

Copied

It sounds like this is starting to be more of a widespread issue, please adobe fix!  I can't process my photos using my mobile workflow anymore and my images that I had performed tons of edits on my ipad are lost work for now until I can recover them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2016 0
Explorer ,
Dec 23, 2016

Copy link to clipboard

Copied

I have the same exact issue from two different IOS devices running IOS 10.2 and LRM 2.6.  I don't know if this was caused by the IOS 10.2 upgrade or lightroom 2.6 upgrade.   I can still sync JPEG images just fine from my mobile to cloud and desktop, but any RAW image added from camera roll to a collection will report that it finished uploading but it shows as sync still pending on the adobe web collection or my desktop will show as a pending download under the preferences.    I've worked with adobe support on this and no luck so far in identifying the issue.   

This is quite a bad bug because I could have thought that my images are safely uploaded and the original can be deleted from camera roll, but then my images would be "stuck" forever and never been able to finish uploading, I'm not sure how I would recover them.  At this point I have tried sign-out and sign-in, changing preferences, and deleting and re-uploading the images, nothing works.  The images are falsely being reported as sync'ed and all up-to-date which is dangerous. 

I upload my RAW images using the apple CCK directly from my camera to the ipad and create a collection in lightroom mobile and add the images from camera roll to that collection.    

I'm willing to help diagnose this issue, I hope this gets resolved as I lost many hours of edit work done on the ipad and cannot sync those photos to the web or desktop.   The issue is not tied to a particular IOS device because even installing a brand new LR app on my iphone does the same issue.   It's also not my desktop because the adobe web reports the same error and images are not seen on other IOS devices except the one that has the original image in camera roll.

I think the main issue is some error occurring between the IOS lightroom mobile app and their server during the transfer of RAW images not completely finishing the sync process and falsely reporting as complete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2016 1
Adobe Employee ,
Jan 04, 2017

Copy link to clipboard

Copied

Hi Christian,

in addition could you run a speedtest on your device and send me the results?...it would be interesting to know your upload speed.

https://itunes.apple.com/de/app/speedtest.net-speed-test/id300704847?mt=8

thanks

Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Explorer ,
Jan 04, 2017

Copy link to clipboard

Copied

Upload speed is a constant 10Mbit/s, I'm on Comcast Blast in the Bay Area, very fast and steady upload speed.  I emailed you the screenshot.

For some reason the problem is resolved since this morning, I'm not sure if you guys have changed anything? 

New RAW images added from camera roll will now upload and show on the web and other devices including desktop, however the old RAW images which are still broken and not uploaded correctly are not re-sync.  Is there any way to force/trigger the re-upload of those RAW images from IOS without deleting/re-adding them and losing my edits / flagging?

Thanks,

Christian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Explorer ,
Jan 04, 2017

Copy link to clipboard

Copied

onyxreal2​ interesting! I also see that, as of today, capturing a DNG inside Lr Mobile syncs correctly to the cloud. However, images that were previously broken during sync are still broken in the cloud.

greule​ I received your PM and will send you the requested info. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Community Beginner ,
Jan 04, 2017

Copy link to clipboard

Copied

The news from onyxreal2 was encouraging, so I tried to take a couple new photos today to see if things work with new photos now, but unfortunately, they still don't sync for me.

Akash Sharma​, greule​: I've tried to sync the photos on several networks. I'm now on a university wifi network, and this doesn't seem to affect anything. My current speeds are around 92 Mbps up, and 92 Mbps down. Is there any additional tests I should try? Should I send you guys my log? Should I send the log to the diagnostic email address that lightroom mobile tries to send it to (lrm-diagnostic)? or should I PM you instead? Pardon my ignorance, but this is the first time I'm using Adobe's forums, so I'm not exactly sure how to PM someone.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 1
Community Beginner ,
Jan 04, 2017

Copy link to clipboard

Copied

An extra data-point: if I switch the lightroom mobile camera to save jpegs instead of DNGs, then the images do sync properly. No DNGs work though, not old ones nor new ones. DNG metadata does make it over to lightroom web (I can see the camera model and data/time, etc of the DNG images), whereas nothing is visible on lightroom desktop (the collection shows no images).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 1
Explorer ,
Jan 04, 2017

Copy link to clipboard

Copied

Yes this issue is only affecting RAW files (DNG or CR2, etc) from users, in all cases no problems have been reported with JPEGs.  Let's see what the Adobe team finds.  2 users reported the problem as fixed (for new RAW uploads only) but in your case it's still not fixed for new and old RAW uploads.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Adobe Employee ,
Jan 05, 2017

Copy link to clipboard

Copied

Hi Wojciech, could you do me the favor and send me the browser-url when you open up such a failed photo in Lr Web (Adobe Photoshop Lightroom​ ) ...In addition could you send us a Lr Mobile diagnostic log? The Lr Mobile app log can be triggered when you  open up the settings via the top left Lr-icon in collection view and when you then the  long press the top left LR Icon within the settings panel a diagnostic log will be generated and attached to your local mail client.

Thanks for your help on this. - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2017 0
New Here ,
Aug 17, 2017

Copy link to clipboard

Copied

Hi,

I'm am having a similar problem. When I sync a collection from lightroom desktop, I find there are less images appearing on my mobile devices. Investigating on lightoom on the web, I can see the correct number of images but some have the error message

The PC has finished synching.  If I update the develop settings on the photo, this does not cause the image to appear.

Interestingly I can added titles and captions on the web and these will sync back to the PC.  If I delete the photo from my collection and then add it back again it syncs OK.  This looks like a corruption of the smart preview on the cloud server.

Any thoughts please.  This is makes it difficult to rely on the mobile devices for doing slideshows, and you go to present and find some photos missing, and causes me to lose confidence in the mobile workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 17, 2017 0
Adobe Employee ,
Aug 18, 2017

Copy link to clipboard

Copied

Hi. When you open up Lightoom on your PC is it still syncing. From the screenshot it looks like that it is still processing. You can also see the pending assets via Lr Preferences->Lightroom Mobile ->Sync Activity window

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 0
New Here ,
Aug 18, 2017

Copy link to clipboard

Copied

Hi, thanks for reply.  Yes the PC has definitely completed syncing.  I checked preferences->lightroom mobile and there are zero items still synching.  I actually had about 40 photos in this state. I ended up deleting all photos from the cloud, and also removing all synced photos from the PC catalog and also deleted sync.lrdata, so that(I think) I could make a fresh start.   I then synched one collection of 2500 photos, and there was still one photo that did not synch properly and is left in the errored state when you check on lightroom web.  The picture count on the mobile devices ends up being one less than the picture count on the PC.

As mentioned, I can edit text metadata on lightroom web and it syncs back to the PC, but nothing I do to the picture on the PC will cause the picture to appear on the web, so I reason there may be some problem with the smart preview on the cloud (or on my PC before loading, but of course I can't really check that).  cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

Hi, a further update.  I have now experienced the same issue in reverse ie. from the mobile device to my PC.  I took some photos with Lightroom mobile, and one of the photos did not upload properly to the PC.  The filename is there, but no image (and an error message saying that the file cannot be edited).   A check of lightroom web indicates that the photo was uploaded to the cloud OK , but is not uploading to the PC.  Any thoughts would be appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Adobe Employee ,
Aug 23, 2017

Copy link to clipboard

Copied

Could you attach a screenshot. Thanks, Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

Hi,

Here are some screenshots from Lightroom.  First the file in the library, followed by the error message when I click on the exclamation mark

The file is on the PC.  Here are the properties. 

This is what I get when I try to open the file in photoshop.

There is some problem with the file.  I can send you a link to  the actual file if that's helpful,  regards  Robert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
Adobe Employee ,
Aug 24, 2017

Copy link to clipboard

Copied

Hi Robert,

Looks like this is due to the image not being properly downloaded from the Cloud.

What is shown in the preferences-> Lightroom mobile tab for this image ?

Does it show pending or downloading status ?

Thanks,

Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
New Here ,
Aug 24, 2017

Copy link to clipboard

Copied

Hi Arjun,

Thanks for the reply.  No there is nothing shown pending.   Also, this image is some days old with a number of other photos downloaded since.

As noted above, I seem to be having an issue both in uploading files from mobile devices to PC (image OK on phone and web but not on PC), and also downloading from PC to mobile device (original image OK on PC but not OK on web and not appearing at all on mobile device),

Any thoughts welcome, regards Robert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Employee ,
Aug 27, 2017

Copy link to clipboard

Copied

Hi Robert,

​Looks like some issue locally.

1) Can you please

​a) Quit Lightroom

​b) take a backup and delete the local sync data file from here : (/Users/<xxxx>/Library/Caches/Adobe/Lightroom/Sync Data)

​c) Relaunch lightroom and resume sync

​Please let me know what happens.

​2) Also are you facing the issue with a different catalog as well ? Just to ensure, can you open a new catalog and try to sync from there ?

​Thanks,

Arjun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2017 0
Participant ,
Dec 24, 2016

Copy link to clipboard

Copied

I had a similar problem and here is what I found that SEEMS to have helped, and I have no idea why.

Be sure all of the new photos on your mobile device are in a specific collection, not just in "Lightroom Photos" at the top.

Open the new collection and open each photo briefly and do something, like a flag or star. Then leave LRM open and set it aside for a bit and see if the sync proceeds. Worked for me!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2016 1
Explorer ,
Dec 25, 2016

Copy link to clipboard

Copied

Were you pictures originally uploaded completely and still not showing on the web? A lot of other users are having issues with sync not completing entirely but this is different where Lightroom mobile says the sync is complete but images are corrupted and not shown on the web or desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2016 0
Explorer ,
Dec 25, 2016

Copy link to clipboard

Copied

Thanks Hayhill​ for the suggestion. I had tried something like your suggestion previously, and just tried it again, but unfortunately it didn't seem to help. Images are still in the broken state on the cloud, and Lr Mobile says everything is sync'd.

onyxreal2​ glad to hear I'm not the only one hitting this issue.

escouten​ any chance you might have some insight as to what's happening with this sync issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2016 0
New Here ,
Dec 31, 2016

Copy link to clipboard

Copied

I had what appeared to be a very similar issue:

My primary source was a macOS desktop, and it showed all photos had finished sync.  However, on the web view and on other devices a single photo was missing from each of two collections.

On the desktop everything showed complete (nothing waiting to sync, nothing showing in sync preferences).  On the web I could see the metadata for the missing picture, but not the picture itself (just a blank space w/an icon signifying it was missing).

What worked in both cases was to make a change in the Develop module.  In my case these were Fuji raw files, and I changed the camera profile to a different one.  However, I suspect any develop change would have worked.  At that point the desktop generated a new preview and did another sync.  This sync worked, and the photo is now on both the web and all secondary devices.

Before this I tried making metadata changes (flagging and unflagging) and manually regenerating previews (both 1:1 and smart), but none of this worked.  Only making a develop changed seemed to do it.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2016 0
Explorer ,
Dec 31, 2016

Copy link to clipboard

Copied

rwa thanks for describing your scenario. It does sound similar, with desktop being the source instead of Lr Mobile. Unfortunately, the folks on this thread haven't found any workaround to force sync to complete from the mobile client. The DNGs and videos remain broken in Adobe Cloud, and also can't sync back down to desktop.

Akash Sharma​ is there any update on this issue? It sounds like more and more people are hitting it. Has Lr Mobile engineering reproduced the bug? Do they need more device/sync logs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2016 0
Explorer ,
Dec 31, 2016

Copy link to clipboard

Copied

I sent my log file to Akash but have not heard back.  Also trying to reach adobe support on twitter but no traction maybe due to the holiday all engineers are out.  I hope after the new year this will get resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2016 0
Adobe Employee ,
Jan 04, 2017

Copy link to clipboard

Copied

Hi Onyxreal,

Could you please send the logs via PM to me again.

Regards,

Akash 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0
Adobe Employee ,
Jan 04, 2017

Copy link to clipboard

Copied

Hi Eric, I've just send you a private message with some instructions. - Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2017 0