Highlighted

Lightroom Mobile

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

In Lightroom mobile After the latest update When I try to edit a photo it is stuck on uploading. I did the uninstall & reinstalled. That worked for that day. Now it's back to being stuck. Is adobe fixing this or what can I do? Also the sliders stick as well...is there a fix for that? Thank you. 

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Mobile

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

In Lightroom mobile After the latest update When I try to edit a photo it is stuck on uploading. I did the uninstall & reinstalled. That worked for that day. Now it's back to being stuck. Is adobe fixing this or what can I do? Also the sliders stick as well...is there a fix for that? Thank you. 

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 01, 2020

Copy link to clipboard

Copied

From where do you import your photos which you see stuck uploading? Hope to get a clue about your issue soon. In addtion would it be possible for you to attach a screen-recoring via https://support.apple.com/en-us/HT207935 - Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

All of my photos are in LRm. When I try to edit one it is stuck on loading smart preview & downloading camera profiles. I have tried logging out & logging back in & I have uninstalled & reinstalled the app. When I did the reinstall it worked for a few hours & went back to being stuck again. So I tired it again & got the same results. I feel like I'm paying for nothing. 

97F8003C-EEDB-4CD1-881E-286E86625B34.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 04, 2020

Copy link to clipboard

Copied

Here is the video you asked for PLEASE HELP!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Does it help to swipe to the next photo and back to the previous again?...normally after an inital sync LrM downloads Camera Profiles when you open up the first asset in Edit view.  Let me know if that helps. Btw. do you have custom presets installed? - Guido/ LrM QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

No that does not help. I have presets installed but I did not make them. Also now there is a red exclamation mark over the cloud synce icon in LRm (photo attached). The photos synced on the macbook pro but LRm

still does not work. I also noticed that .jpg are editable but RAW is not.

 

 

Red Exclamation MarkRed Exclamation Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi,

once you get the exclamation mark you do normally get some information about what's wrong.
Since the screen shot shows different, it sounds as if you are hitting a bug.

  1. Does this also occur if you try it over cellular?
  2. Do you have any kind of VPN setup on the device, if you look into iOS VPN settings to see if anything is active?
  3. Do you have a specific DNS setup, does it help changing?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...