Highlighted

LR Mobile Android randomly missing all EXIF data when exporting/saving

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Unfortunately it seems like randomly a subset of the photos I export lose their EXIF data and with that their capture timestamp. This then messes up the ordering in Google Photos.

 

Any idea why some photos are missing the EXIF info and others don't? Trying again on the same image a couple of times, while making minor edits to it and switching between "export" and "save to deivce" usually gets me a proper export, so it's not specific to the image itself. It seems like it remains stuck as long as the file is still exactly the same though.

 

I'm pretty sure it is Lightroom that misses the EXIF info and maybe making a small edit causes it to re-download a copy from the cloud, as I have verified the missing EXIF using an EXIF viewer app as well, not just Google Photos.

 

This happens to 5% of exports, regardless of whether the source is JPG or RAW and I am using Lightroom for Android. The photos are originally imported on this same device and I tried both with smart preview enabled and disabled.

 

This makes the workflow completely unusable, as exporting 100 images takes me about an hour.

TOPICS
Android, Bug, Import and share, Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Mobile Android randomly missing all EXIF data when exporting/saving

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Unfortunately it seems like randomly a subset of the photos I export lose their EXIF data and with that their capture timestamp. This then messes up the ordering in Google Photos.

 

Any idea why some photos are missing the EXIF info and others don't? Trying again on the same image a couple of times, while making minor edits to it and switching between "export" and "save to deivce" usually gets me a proper export, so it's not specific to the image itself. It seems like it remains stuck as long as the file is still exactly the same though.

 

I'm pretty sure it is Lightroom that misses the EXIF info and maybe making a small edit causes it to re-download a copy from the cloud, as I have verified the missing EXIF using an EXIF viewer app as well, not just Google Photos.

 

This happens to 5% of exports, regardless of whether the source is JPG or RAW and I am using Lightroom for Android. The photos are originally imported on this same device and I tried both with smart preview enabled and disabled.

 

This makes the workflow completely unusable, as exporting 100 images takes me about an hour.

TOPICS
Android, Bug, Import and share, Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 15, 2020 0
Adobe Employee ,
Aug 19, 2020

Copy link to clipboard

Copied

Hi,

Thank you for providing the feedback on the issue that you are facing with Lightroom Android.

In Order to resolve this issue, I would be needing some more info. I have sent you a private message with more details.

 

Thanks

Deepak

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

I have the very same issue. Spent hours editing 400+ photos on my Android phone and now have no way to correctly export them. 

 

As someone who's used LR on desktop for years, I placed a high degree of confidence in Adobe. Using LR for mobile was a leap of faith. Right now I'm panicking because my album is all ready in LR but have no way to get it exported without hours more of work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Employee ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi Amit,

 

I have sent you a private message.

 

Thank you

Deepak

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0