Highlighted

LR Mobile gives bad pictures with Oreo

New Here ,
Dec 31, 2017

Copy link to clipboard

Copied

Hi there,

I am experiencing bad pictures when i take them with the camera from LR Mobile.

Just upgraded my OnePlus5 phone to Oreo.

Photo looks fine in example, but when uploaded to LR CC it's a bit green. And i can't fix it in LR CC. Tried it in several circumstances.

The upper picture is taken with the camera in LR Moblie

The lower is from the camera app from OnePlus5.

3112-2017-114059462527545126.jpeg3112-2017-114159463773198616.jpeg

This is a fault in Oreo - OP has pulled the update while they resolve bugs.

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Mobile gives bad pictures with Oreo

New Here ,
Dec 31, 2017

Copy link to clipboard

Copied

Hi there,

I am experiencing bad pictures when i take them with the camera from LR Mobile.

Just upgraded my OnePlus5 phone to Oreo.

Photo looks fine in example, but when uploaded to LR CC it's a bit green. And i can't fix it in LR CC. Tried it in several circumstances.

The upper picture is taken with the camera in LR Moblie

The lower is from the camera app from OnePlus5.

3112-2017-114059462527545126.jpeg3112-2017-114159463773198616.jpeg

This is a fault in Oreo - OP has pulled the update while they resolve bugs.

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2017 0
Contributor ,
Jan 02, 2018

Copy link to clipboard

Copied

It's not the White Balance setting in LR, is it?  Can you correct it in the edit?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
New Here ,
Jan 02, 2018

Copy link to clipboard

Copied

Hi there.  No, I can't correct it in post. Tried different balances, all with the same result.

I can remember that I had it earlier with an update from OnePlus5 and LR-mobile. I guess i'll have to wait for an update which handles the LR-mobile-camera correctly.

Thanks for trying to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
New Here ,
Jan 02, 2018

Copy link to clipboard

Copied

Hi, just figured out that the strange behavior only happens with raw-files.

Roel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2018 0
Contributor ,
Jan 03, 2018

Copy link to clipboard

Copied

This is a fault in Oreo - OP has pulled the update while they resolve bugs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2018 0
Roelmen LATEST
New Here ,
Jan 04, 2018

Copy link to clipboard

Copied

Ok, thanks. I'll watch out for the update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2018 0