Highlighted

LR Mobile

Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Ever since the last update I cannot edit my photos in LR mobile. All the photos are there but it is stuck on Loading Preview & also stuck on Downloading Camera Profiles. I have tried logging out & logging back in with no results. I have tried uninstalling the app 2 times & reinstalling...then it might work for a few hours or minutes but then goes right back to being stuck again. I have deleted all sync data on my macbook pro and that did not work either. Also on my macbook it is stuck on syncing & has been for days. Is there any way at all to fix this?LIGHTROOM ON MACBOOK PROLIGHTROOM ON MACBOOK PROLIGHTROOM MOBILELIGHTROOM MOBILE Adobe has done it again with the terrible updates & NO CUSTOMER SERVICE.

Topics

Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR Mobile

Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

Ever since the last update I cannot edit my photos in LR mobile. All the photos are there but it is stuck on Loading Preview & also stuck on Downloading Camera Profiles. I have tried logging out & logging back in with no results. I have tried uninstalling the app 2 times & reinstalling...then it might work for a few hours or minutes but then goes right back to being stuck again. I have deleted all sync data on my macbook pro and that did not work either. Also on my macbook it is stuck on syncing & has been for days. Is there any way at all to fix this?LIGHTROOM ON MACBOOK PROLIGHTROOM ON MACBOOK PROLIGHTROOM MOBILELIGHTROOM MOBILE Adobe has done it again with the terrible updates & NO CUSTOMER SERVICE.

Topics

Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 03, 2020 0
Adobe Employee ,
Aug 04, 2020

Copy link to clipboard

Copied

Hi,

please try out to logout and login again once you have verified that no import or other processing is running after tapping on the cloud icon.
If you have already tried that, the images with issues, which camera were they shot with?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0
Community Beginner ,
Aug 04, 2020

Copy link to clipboard

Copied

My post said I already tried logging in and out. They were shot with a canon 5D Mark IV 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0