Highlighted

Mobile presets are not populating on LR free app

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I purchased some mobile presets from L&A Photography. I followed all of the instructions about 6 weeks ago and they downloaded just fine and I was able to use them with no issues. However, I went in today to use them and the presets are no longer populated. I uninstalled the app, re-installed and re-downloaded all my presets (there's only 11) but they still will not populate! I have been Googling all morning for troubleshooting and have tried everything I have found but nothing seems to work. When I upload the photo that I want to edit, I click the check mark but all it says is "Original JPG Get your photos and edits backed up and synced across all your devices. Show All Benefits" The Preset button at the bottom does not appear! If I go into my preferences, they are uploaded so I'm lost as to how to get the preset button to appear so I can make my edits. I was assured these presets would work just fine in the free version of the app, I am not willing to pay a subscription to edit just a couple of photos a month, for peraonl use - I am not a photographer. I'm assuming there was an app update since I used to have no issues. Thanks in advance for any insight.

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

Topics

How to, Import and share, Presets or profiles, Sync

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mobile presets are not populating on LR free app

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I purchased some mobile presets from L&A Photography. I followed all of the instructions about 6 weeks ago and they downloaded just fine and I was able to use them with no issues. However, I went in today to use them and the presets are no longer populated. I uninstalled the app, re-installed and re-downloaded all my presets (there's only 11) but they still will not populate! I have been Googling all morning for troubleshooting and have tried everything I have found but nothing seems to work. When I upload the photo that I want to edit, I click the check mark but all it says is "Original JPG Get your photos and edits backed up and synced across all your devices. Show All Benefits" The Preset button at the bottom does not appear! If I go into my preferences, they are uploaded so I'm lost as to how to get the preset button to appear so I can make my edits. I was assured these presets would work just fine in the free version of the app, I am not willing to pay a subscription to edit just a couple of photos a month, for peraonl use - I am not a photographer. I'm assuming there was an app update since I used to have no issues. Thanks in advance for any insight.

 

{Moved from Lightroom Cloud to Lightroom Mobile & Apple TV Forum by Moderator}

Topics

How to, Import and share, Presets or profiles, Sync

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Deleting the app would have deleted all the Presets as well, but if  you have reimported and followed the same process as you first did, then it should still work.

 

I assume these are DNG files and you have to Create Preset from their settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Yes. They are DNG files and I went back through all of the steps to reimport and recreate the presets after reinstalling LR. They just are not populating. Only the Adobe ones show up, not the User Presets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

I have actaully heard back from the owner of presets for troubleshooting they have helped me figure out the issue. Thank you for your time and comment!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
selondon LATEST
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Ah good, would it be possible to know what the cause was as this is mainly a users forum and it may help others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...