Highlighted

NO Flash Shooting DNG and iPhone Xs

Community Beginner ,
Nov 16, 2018

Copy link to clipboard

Copied

Hello, I'm using an iPhone Xs with Lightroom Mobile 4.02.  I'm noticing that, when I shoot  DNG, the flash is off and the icon greyed out.  The flash is operating normally when shooting JPEG, and with the native iOS camera.

I tried resetting the phone and deleting/reinstalling Lightroom but no joy.  Is this normal behavior?  I saw some old stuff on this board (nothing since last Spring) but the discussion indicated that an iOS bug had been corrected.  Thanks...

Views

443

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

NO Flash Shooting DNG and iPhone Xs

Community Beginner ,
Nov 16, 2018

Copy link to clipboard

Copied

Hello, I'm using an iPhone Xs with Lightroom Mobile 4.02.  I'm noticing that, when I shoot  DNG, the flash is off and the icon greyed out.  The flash is operating normally when shooting JPEG, and with the native iOS camera.

I tried resetting the phone and deleting/reinstalling Lightroom but no joy.  Is this normal behavior?  I saw some old stuff on this board (nothing since last Spring) but the discussion indicated that an iOS bug had been corrected.  Thanks...

Views

444

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2018 0
Adobe Community Professional ,
Nov 16, 2018

Copy link to clipboard

Copied

Hi FEC,

This was indeed fixed a while ago, maybe with iOS 12.0 or it might have been one of the later 11.x releases.

It’s working on my iPhone X with the latest LR CC Mobile 4.02 release and iOS 12.1. I don’t have a newer iPhone yet to try this out.

Is your phone a fresh install, or did you use a backup from an older phone that was restored onto the new phone? If you restored from a backup, you might try uninstalling LR and reinstalling fresh from the App Store (make sure all your photos are synced to your CC cloud account before deleting the app). I’m interested to hear more on this.

If the above doesn‘t help, I can reach out to Adobe staff for further review.

Thanks,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 0
Community Beginner ,
Nov 16, 2018

Copy link to clipboard

Copied

Mike, thanks for your note.  I restored the backup from my old iPhone when I set up the Xs.  While troubleshooting, I tried deleting Lightroom Mobile and downloading a fresh copy, but no change in the flash behavior.

I have to admit I rarely use the flash on the iPhone, and the flash icon could have been greyed out on the Xs before downloading the Lightroom update this morning.  My wife is using my old iPhone 7 running iOS 12.1 and the flash functions normally,  Perhaps it's something unique to the iPhone Xs or ???????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2018 0
Adobe Employee ,
Nov 30, 2018

Copy link to clipboard

Copied

Thanks for reaching out to us to report this.  We're aware of the issue and we're investigating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2018 1
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Thanks Charlie, FYI, the v4.1.0 that I downloaded today hasn't fixed the problem...

-FC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2018 0
Adobe Employee ,
Dec 12, 2018

Copy link to clipboard

Copied

Yes, unfortunately we weren't able to resolve this for the recent 4.1.0 release.  We are still tracking this issue to fix in a future release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2018 1
Adobe Community Professional ,
Nov 17, 2018

Copy link to clipboard

Copied

Yes, I think it must be unique to the new iPhone XS. My iPhone X doesn’t exhibit this behavior since the iOS update that fixed it. My older iPhone 6s also works as expected.

Akash Sharma​, here is another one for you, perhaps. Can you suggest if this should be submitted as a bug?

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2018 0
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

June 2020. I have new SE and flash will not work with dng selected.  I am looking to have some kind of work around other than using jpg or built in apple camera app

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Employee ,
Jun 21, 2020

Copy link to clipboard

Copied

Thank you for reporting this.  We are already aware and are working towards a solution from the platform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0