Highlighted

no GPS or geotag info in LR mobile .dng files exported originals

Community Beginner ,
Jan 25, 2019

Copy link to clipboard

Copied

Hello,

I use the LR mobile app to taking pics in .dng file format.

I then export the originals to my Cameral Roll on my iPhone.

I have several apps that can read GPS info from photos taken with the standard iPhone camera app (.jpg) and also from raw files taken with the Camera + (third-party) app.

Why is this not working for LR mobile?  Yes, I have location info turned ON under Metadata in the LR mobile app.

Correct answer by dadu007 | Community Beginner

Thanks, Mike.

Yes, I did have that "Location Info" turn on (see the end of my original post).

It's kind of weird...This was on a new iPhone I just set up (it as working correctly on my older iPhone)...I checked it again this morning after not making any changes (Location Info was still on) and now it's working!

Not quite sure what changed overnight, but there you go!

Thanks for taking the time to reply. 🙂

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

no GPS or geotag info in LR mobile .dng files exported originals

Community Beginner ,
Jan 25, 2019

Copy link to clipboard

Copied

Hello,

I use the LR mobile app to taking pics in .dng file format.

I then export the originals to my Cameral Roll on my iPhone.

I have several apps that can read GPS info from photos taken with the standard iPhone camera app (.jpg) and also from raw files taken with the Camera + (third-party) app.

Why is this not working for LR mobile?  Yes, I have location info turned ON under Metadata in the LR mobile app.

Correct answer by dadu007 | Community Beginner

Thanks, Mike.

Yes, I did have that "Location Info" turn on (see the end of my original post).

It's kind of weird...This was on a new iPhone I just set up (it as working correctly on my older iPhone)...I checked it again this morning after not making any changes (Location Info was still on) and now it's working!

Not quite sure what changed overnight, but there you go!

Thanks for taking the time to reply. 🙂

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 26, 2019

Copy link to clipboard

Copied

Hi Dadu,

From the grid or album view, go into Settings > Sharing Options and “Enable” the setting to include Location Data. This is off by default. (See below).

This is controls only the export. Photos taken in Lightroom will always have location data (provided you’ve allowed this on your device) and imported photos that already contain location data will have that preserved.

Mike

8D7FE131-FC63-4AC2-8400-686F525CC41C.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 26, 2019

Copy link to clipboard

Copied

Thanks, Mike.

Yes, I did have that "Location Info" turn on (see the end of my original post).

It's kind of weird...This was on a new iPhone I just set up (it as working correctly on my older iPhone)...I checked it again this morning after not making any changes (Location Info was still on) and now it's working!

Not quite sure what changed overnight, but there you go!

Thanks for taking the time to reply. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...