Highlighted

OnePlus 8 DNG files appears to have a violet tint when imported in Lightroom Mobile

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

When I try to import a RAW dng file shot on OnePlus 8 to Lightroom Mobile CC, I get a weird violet cast. The tint is set to - 150 automatically and makes the slider unusable. This is really annoying. I had no such issues on my OnePlus 7T Pro.

 

I saw a similar thread in the community: https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/lg-g6-dng-appears-in-lightroom-cc-with-...

 

I'm facing this exact same issue and I'm not sure if there's any proper fix to it. See the screenshot below. I'm also attaching the raw file for you to try out. 

 

DNG file: https://drive.google.com/file/d/11sB-ULdSWiKKp8CpZb1rzPV2CVGRcv8G/view?usp=drivesdk

Screenshot_20200906-135738.jpg

 

TOPICS
Bug, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

OnePlus 8 DNG files appears to have a violet tint when imported in Lightroom Mobile

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

When I try to import a RAW dng file shot on OnePlus 8 to Lightroom Mobile CC, I get a weird violet cast. The tint is set to - 150 automatically and makes the slider unusable. This is really annoying. I had no such issues on my OnePlus 7T Pro.

 

I saw a similar thread in the community: https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/lg-g6-dng-appears-in-lightroom-cc-with-...

 

I'm facing this exact same issue and I'm not sure if there's any proper fix to it. See the screenshot below. I'm also attaching the raw file for you to try out. 

 

DNG file: https://drive.google.com/file/d/11sB-ULdSWiKKp8CpZb1rzPV2CVGRcv8G/view?usp=drivesdk

Screenshot_20200906-135738.jpg

 

TOPICS
Bug, Problem or error

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

You are probably better off asking in the Lightroom Mobile forum, as this is apparently where the problem happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

@dj_paige But this happens on Lightroom PC as well. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

I moved your post to a better forum, Lr Mobile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Is there any Lightroom Mobile expert I can tag?

 

I tested RAW files from several Snapdragon 865 devices and it seems like all of them are having the same issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0