Highlighted

Photos taken from within LR Camera not saved

New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

I've never been this flabbergasted before and I was such a big LR mobile evangelist before this. I have a brand new iPhone 11 Pro Max. I took a few photos I was really excited about from within the LR app -- crazy light, limited opportunity -- because I wanted them to be in DNG format for editing. I hit the shutter button on screen as one does. A few hours later I went in to edit and... there's nothing in the library. It's as if I never took a picture at all, let alone 30 or so. I checked the cloud, nothing. Checked the web version of the cloud, nothing. Camera Roll, nope. What the hell? So I tried taking a few from within LR Camera  to double check and NONE of those saved either. I toggled Wide to Telephoto and back again and snapped one more, and it saved.  What gives?! Did they never save at all, is this an iOS 13 bug, an iPhone 11 bug, a LR bug? Whatever it is is not acceptable... 

TOPICS
Problem or error

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos taken from within LR Camera not saved

New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

I've never been this flabbergasted before and I was such a big LR mobile evangelist before this. I have a brand new iPhone 11 Pro Max. I took a few photos I was really excited about from within the LR app -- crazy light, limited opportunity -- because I wanted them to be in DNG format for editing. I hit the shutter button on screen as one does. A few hours later I went in to edit and... there's nothing in the library. It's as if I never took a picture at all, let alone 30 or so. I checked the cloud, nothing. Checked the web version of the cloud, nothing. Camera Roll, nope. What the hell? So I tried taking a few from within LR Camera  to double check and NONE of those saved either. I toggled Wide to Telephoto and back again and snapped one more, and it saved.  What gives?! Did they never save at all, is this an iOS 13 bug, an iPhone 11 bug, a LR bug? Whatever it is is not acceptable... 

TOPICS
Problem or error

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2019 0
New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

Just a note, I switched from DNG to JPG and that worked. Then I switched back to DNG and the photos were saved again. This seems to be a pretty major bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2019 0
Adobe Employee ,
Oct 12, 2019

Copy link to clipboard

Copied

Hello, thanks for taking the time to report this.  We are already working on iPhone 11 fixes for our next app release.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2019 0
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

Any news on when the fix will be released? Now the camera isn't working at all. I've taken more photos that seem to have gone into the abyss.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0