Presets gone after latest update.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

This new update deleted all of my presets that I paid a lot of money for. How do I get them back or are they gone forever?

TOPICS
Problem or error

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presets gone after latest update.

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

This new update deleted all of my presets that I paid a lot of money for. How do I get them back or are they gone forever?

TOPICS
Problem or error

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

I moved your post over from the poorly named "Using the Community" forum, which is for getting help using this forum system, to a better forum.

 

You also posted in a thread about the release notes for the FORUM update. So I changed the title of your post.

I Branched and Moved your post to the LrC forum. Is it LrC that you are using and asking about?

If not please state the name of the Adobe program you are using so your post can be moved to that program forum.


I hope this helps. Best of luck to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

What previous version where you coming from?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

I think I had version 5.4 because I also lost access to my photos on top of my presets. I’m not 100% sure which version I had before because it’s set up to update automatically. I don’t have access to the photos I used to have on the app or the presets I had on there either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

Do you see the Presets Panel?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

I have the mobile Lightroom app on my phone. I can access the presets that come with the app but the user presets that I had are now gone along with my photos I had on the app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

Is your problem in:

 

  • Lightroom for Mobil and Apple TV (current v5.4.3)

                                         or

  • Lightroom Classic (runs on computer, stores catalog on computer) (current v9.4)

 

if the prior, then you posted in the wrong community, see: https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/bd-p/lightroom-for-mobile-and-apple-tv?...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

It’s the mobil Lightroom app for phones

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Then you should probably be posting this in the correct community page:

 

https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/bd-p/lightroom-for-mobile-and-apple-tv?...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

You indicate you updated from 5.4? What version did you update to 5.7.1? That is the latest of Lightroom 5 (five).

Is it possible you did an upgrade? Did you have to upgrade your Catalog file?

Post the actual version your have installed that is creating your problem?

Just a thought out of the box, Lightroom 5.4 was the first version that could sync to the cloud at the start of the transition. !!!

We need to know what version you have installed? Are you paying a monthly subscription for application?

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

I have version 5.4.2 now and before that I had version 5.3.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0