Highlighted

Problems sync on iPad and IPhone

New Here ,
Oct 13, 2019

Copy link to clipboard

Copied

Hello - When storing images locally on my iPhone and iPad I have two albums that are permanently stuck syncing the last image (only two albums, all others download locally and sync is OK). When I click on the cloud in the iPad there is the following message "Storing Album locally - 1 pending". I checked the web and all images are there. I tried to delete and re-install the albums. I cleared that cache. I tried to stop the sync on Lightroom classic. Nothing resolved the issue. Am using the 20Gb Photography plan. Can anyone help? Thanks, Chris

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems sync on iPad and IPhone

New Here ,
Oct 13, 2019

Copy link to clipboard

Copied

Hello - When storing images locally on my iPhone and iPad I have two albums that are permanently stuck syncing the last image (only two albums, all others download locally and sync is OK). When I click on the cloud in the iPad there is the following message "Storing Album locally - 1 pending". I checked the web and all images are there. I tried to delete and re-install the albums. I cleared that cache. I tried to stop the sync on Lightroom classic. Nothing resolved the issue. Am using the 20Gb Photography plan. Can anyone help? Thanks, Chris

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 14, 2019

Copy link to clipboard

Copied

Moved to correct community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 18, 2019

Copy link to clipboard

Copied

Which version of Classic are you using and on which OS?
You don't happen to know which image is causing the issue?
If your albums aren't huge you can tap on the cloud icon when in Loupe and check which one has Preview as LOCAL.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Lightroom classic is version 8.4.1

On the iPhone and the iPad, LOCAL and CLOUD BACKUP are both set to Smart Preview for all pictures in the problem albums (same for the "non-problematic" albums). The only pictures where LOCAL is set to original are the ones I took directly with the iPhone (these pictures are also maked as LOCAL original on the iPad). 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...