Highlighted

PS Fix and CC Sync

New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

I started a big project on LR, synced it with LR Mobile via the CC, and edited the project (Raw files) completely on my iPad Pro.  During this process I exported a few images from LR Mobile into PS Fix, made some spot fixed, and then saved the files back into LR Mobile.  The files I edited in PS Fix would not sync back to my computer.  Every where I looked (the CC online, on the iPad, and on my Macbook Pro, it showed that there were images uploading...but they never came through even after waiting hours.  Is this a known issue?  Does it it because PS Fix turns RAW files into PSD files?

Views

350

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS Fix and CC Sync

New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

I started a big project on LR, synced it with LR Mobile via the CC, and edited the project (Raw files) completely on my iPad Pro.  During this process I exported a few images from LR Mobile into PS Fix, made some spot fixed, and then saved the files back into LR Mobile.  The files I edited in PS Fix would not sync back to my computer.  Every where I looked (the CC online, on the iPad, and on my Macbook Pro, it showed that there were images uploading...but they never came through even after waiting hours.  Is this a known issue?  Does it it because PS Fix turns RAW files into PSD files?

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2017 0
Adobe Employee ,
Jul 26, 2017

Copy link to clipboard

Copied

Hi Ben,

That sounds strange!

Are you getting any error on the images whiles you are trying to save them over the cloud via PS Mix app?

Also, just wanted to confirm if you are signed into the apps and libraries using the same Adobe ID.

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 0
New Here ,
Jul 26, 2017

Copy link to clipboard

Copied

No error messages. Just "in process" when looking at the syncing status in LR Mobile. Definitely signed in correctly. In this LR Mobile project all of the image files synced via LR Mobile except the ones that I also edited in PS Fix and then saved back into LR Mobile as PSD files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 0
Adobe Employee ,
Jul 27, 2017

Copy link to clipboard

Copied

So is the issue only happening with Lr Mobile?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2017 0
New Here ,
Jul 31, 2017

Copy link to clipboard

Copied

Yes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 0
Adobe Employee ,
Aug 01, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
chief714 LATEST
Community Beginner ,
Feb 02, 2018

Copy link to clipboard

Copied

I have this exact same issue currently. Using Lightroom mobile on a brand new ipad pro. Editing in photoshop fix app (because for some reason adobe refuses to allow spot removal in LRM). Saves it back to LRM as a PSD file. When I pull up Lightroom CC on desktop... Nothing... nada... zilch...zero. I've had tech support jump in and change all my settings. I've factory reset my whole computer, verified my internet connection is sufficient, etc etc.... Nothing. What is happening here? Is there a solution?

I've have models waiting for files that I can't not deliver because I chose to trust Adobe on the mobile app. I've spent a week on this. Someone PLEASE GIVE ME A SOLUTION......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2018 0